• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

28.32 drivers problems



:( Hi i posted a problem last week about having problems using the French fixed 28.32 nvidia driver(the one that works with the fixed refresh rate programme).
I wrote that i was unable to select 32bit colour in the TV-OUT mode when watching a movie on tv.
One person replied saying a tv could'nt show 32bit colour,which is proberly true but picture is still very dull and uncolourful at 16bit colour especially during SHREK.
I have since found that it was not only in TV-OUT mode as all my installed games have been set to 16bit colour with MAX PAYNE not even giving me the choice to set to 1024x 768 32bit as this tab is missing,even though when i right click desktop and check,i am set to 32bit colour,its just when i run game i go to options in game and see that the setting i set before have not dropped to 16 bit colour.
When i unistall the Nvidia fix rate programme after applying my saved original registy that the programme save before you change the settings,everything is back to normal.
Has anyone else came across this yet or know if its the fault of the French fixed driver or the refresh rate programme itself,i don't know as the refresh rste fix never worked with the drivers i used before(always upto date latest installed).



that sounds like the refresh rate fix program

i am not sure what it alters to enable a refresh rate


I am having problems of a similar nature.
I'm currently running with the 28.32 drivers (downloaded directly from NVidias' own website and not from a 3rd party)...any game that I play WILL WORK...but only for around 15 minutes at most...then I end up with either...

A) That silly little "error reporting" box
B) A reset back to desktop of whatever game I am currently playing.


C) A complete blue screen of death scenario (which usually states that "DRIVER_IRQL_NOT_LESS_OR_EQUAL" (Now I'm no tech head like some of the guys in this forum, so I can't even begin to imagine what this means)).

And it always seems to be the same software error that is reported NVDISP.DLL (don't quote me on the actual name of the file cos I'm writing this off the top of my head)

I have an older Athlon Motherboard (Biostar M7MKA) with one of the older AMD chipsets, 256Mb of ram and a GeForce 2 MX 400

I'm wondering if anyone can help me too?



Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member