2 NIC's

mooo

thecyberninja
Joined
6 Jan 2004
Messages
886
I have 2 nic's
one is set up to my cable modem with auto detect the settings. the other is to my xbox, i have crossover cable to my xbox, but i when i enable the xbox nic the inet one drops connection. Is there any way to fix this? in the xbox settings its set up as follows:

ip 192.168.1.9
subnet 255.255.255.0
gateway 192.168.1.1

dns: 192.168.1.1
 
So you have two NIC's, once connected to a Cable modem / Internet, the other to your X-BOX. Normally, the Cable NIC is OK, but when you plug in your X-Box into the other NIC the cable NIC drops?

Is this right? What OS are you using BTW?

If its XP, Have you enabled Internect connection sharing on the Cable NIC? Is the cable NIC DHCP (do you get your IP addresses automatically on the cable NIC)? Does it show as disconnected in the Task Bar?
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,496
Members
5,625
Latest member
vinit
Back