• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

16 bit programs & XP ... problems

L

lullabytes

Guest
#1
Hi .. I read dealer's post about Ad Shield & wanted to try it out.
I have been using No Ads and other pop up stoppers til now. Anyhow I went to install the program & had a problem that also happens whenever I try to download & install Yahoo IM.... I get an error message about 16 bit programs not being supported. I have searched high & low on the net, MS site, forums etc.. and I have found others who experience the same problem, but noone knows the solution.

In some instances you can download the .exe file to your PC and then open it with a zip program & install that way ... but not always....Any chance anyone here knows what the "fix" is?

ps. attaching screen shot of error
 
H

HzrnBgy

Guest
#2
Fix to your problem

you must be using the registry tweak
"NTFSDisable8dot3NameCreation"

To fix it, go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem and locate DWORD "NTFSDisable8dot3NameCreation". double click it and set to 0. reboot! you can now Unzip your files and run the usual setup procedure. this should fix the problem
 
L

lullabytes

Guest
#3
Well tried your suggestion re the registry change .. hasn't made a difference, still get the same error when I try to install AdShield or YIM. Any other ideas?

btw, what does that registry tweak do that you had me reverse?

Thanks for trying to help.... sure hope I get this worked out soon, very frustrating.
 
H

HzrnBgy

Guest
#4
i came across with your problem before and when i tried the thing i told you, i was able to install Mathematica. i downloaded it in zip format and decompress, after that, when i tried to run setup, it tell me that some 16 bit components are missing or cant be run. so i tried the registry tweak and ching......... i am now using it. anyway if i find somebody else able to find a workaround for it
 

kurtcobain777

OSNN One Post Wonder
#6
Hello Lullabytes. I am new to this forum but Ill try to help if possible. I just had the same problem and was able to fix it. First do the "NTFSDisable8dot3NameCreation" that HzrnBgy mentioned setting value to zero. Then you have to uninstall the prog you are having trouble with. Clear all temp files (start, run %temp%) and clean anything that has to do with faulty prog. Then I would suggest downloading regseeker and cleaning reg. then you should be able to reinstall prog and it should work. Mine did. What the NTFSDisable8dot3NameCreation" tweak does if set to 1 it, in a few words keeps progs from launching the full target location, so this should fix it. If not theres 1 more thing I did that you might hve to do. Feel free to email me with
further probs.
 

kurtcobain777

OSNN One Post Wonder
#11
yeah it might have been an old post but searching for answers to my prob I found it in these posts so maybe someone else will to. And yeah I did notice the post date after the fact but hey maybe someone can still benefit from it
 

kurtcobain777

OSNN One Post Wonder
#12
but your right reading is the big part so it was my fault, I guess I wasnt paying attention, not only was it my first post but also first time in forum, i just thought i could help someone out, but Im learning so thanks for the tips "no hard feelings"
 

albybum

Penguin Rancher
#13
I think this is a good asset to the forum. Just because the thread is older than the reply doesn't mean it won't help someone else. This will get indexed into Google and hopefully help someone.

I have several old posts that still receive attention. I posted information about a multimedia keyboard back on May 23rd, 2002 and I was still getting PMs about it over 3 years later.
 
#14
It's probably best to stat a new thread saying somthing along the lines of

"I just found old thread (link) regarding blah, having just recently figured out how to fi this myself I thought I should post a solution....."

Reviving old threads with usefull information isn't a bad thing, posting to someone that doesn't exist on the boards anymore makes you look silly :)
 

Mainframeguy

Debiant by way of Ubuntu
#15
I agree with albybum - if we want to be harsh on our helpful new member we should just merge his double post - say hi - link a holy thread resurrection (Batman?) pic - and be done with it...

Hi there Nirvana fan, how's it going wherever you are? ;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies