Recent content by joyojoy

  1. joyojoy

    First icon cache disappeared, now system can't restore

    Thanks for the suggestion. Tried it... the *@*#! thing won't start up in safe mode either. I'm thinking now it might be some pernicious virus.
  2. joyojoy

    First icon cache disappeared, now system can't restore

    Howdy y'all! I could use some help in figuring out why my system can't restore. I'm running W7 on a 64-bit machine. Problems started about a week ago, when I noticed all the file icons had gone corrupt. I tried restoring my icon cache using cmd, and that worked for about 10 minutes after...
  3. joyojoy

    DNS issues with Xfinity Wireless(?)

    Problem solved! I went into the router and changed the authentication from WPA2-PSK to WPA-PSK. Instant access granted.
  4. joyojoy

    DNS issues with Xfinity Wireless(?)

    I picked up a used Acer netbook for $45 to use for taking notes in class, and can't get the dern thing to connect with the internet on my home wireless network (Comcast/Xfinity). It has Windows XP, and I am able to get a network connection -- in fact it was able to down load Windows updates --...
  5. joyojoy

    Computer Recommendations for Game Designer

    BTW... Would something like this be a good candidate?... FRYS.com | HP
  6. joyojoy

    Computer Recommendations for Game Designer

    My kid is getting ready to go off to college at the Expression College for Digital Arts, where she'll be majoring in game design (on full scholarship, the proud mom adds :cool:). She needs to buy a computer powerful enough to crunch out the 3D programs she'll be running, such as Maya, Unreal...
  7. joyojoy

    Can't upload files

    Good suggestions Dreamliner. Actually you were close: it turns out it was a bad ethernet cable, and we also sidestepped two switches. Now my beast is back normal. I can now stop beating my head against the wall. Thanks for all of your help!
  8. joyojoy

    Can't upload files

    Hmmm... I checked, and the nVidia nForce Network Controller is supposedly up-to-date. I've never uninstalled my network driver, so I'm a little nervous about that... (BTW... thanks everyone for your assistance!)
  9. joyojoy

    Can't upload files

    @#$*$!!! Still having the same problems. Yes, other computers in our home are sending and receiving files just fine and dandy. I just ran a speed test on the lap top, and its ping was 36ms, download was 14.88 mbps, and upload was 3.30 mbps. I spent an hour chatting online with Comcast tech...
  10. joyojoy

    Can't upload files

    Thanks, but I don't think the services are the problem. And other computers connected to this network are working fine. :rolleyes:
  11. joyojoy

    Can't upload files

    MEh!... So... all of a sudden I can't upload files. I was trying to upload some art to VistaPrint.com and all of my upload attempts are failing. I logged in to speedtest.net, and I got a 207ms ping, 11.54 mbps on downloads, then it crashed on the upload portion. I've tried it in Chrome and in...
  12. joyojoy

    Best email program?

    re: Best email program That's another one of the problems I have with Outlook 2003 as well. I have two different accounts from one server (both have the exact same settings), and one of them gets 3 copies of every email sent to it. I'll look into TBird... If nothing else, it has an...
  13. joyojoy

    Best email program?

    I had to reinstall my entire system (Vista 64bit) a few weeks ago, and among the many little problems I've been having is that Outlook 2003 will not let me use my contacts for multiple-addressed emails. I can vewi my contact list, but if I click on TO or CC when I got to address an email, I get...
  14. joyojoy

    Best Phonebook/Password Application

    I use Roboform.
  15. joyojoy

    No Sound in Vista 64

    Oh, YAY! You were right! Thanxomuch tdinc! I restarted, and not only did the driver reload, but I now have sound in all locations. Now I'm off to ABC.com to watch the episodes of Scrubs I missed...