Reply
Old September 25th, 2004 Top | #1
 
crono_logical's Avatar
Bird Eater
Joined: March 2004
Location: In the jungle, waiting to eat you...
Posts: 92
Reputation: 10
Power: 127

Default Error 765: Internet Connection Sharing cannot be enabled.

A LAN connection is already configured with the IP address that is required for automatic IP addressing.
However, none of my present installed adapters are configured to use 192.168.0.1 presently, but I still get this message when I attempt to share the ADSL connection with one of the network cards.

I do know a previous connection had that IP assigned before I deleted it (a network bridge to be specific), so perhaps this is a problem, and if so, how would I delete the settings for this non-existant adapter? Or if this removed adapter isn't causing this error, any other ideas of what I could try to fix this problem?

Cheers


crono_logical is offline   Reply With Quote
Old September 25th, 2004 Top | #2
 
rushm001's Avatar
In the beginning......
Joined: September 2002
Location: Norfolk, UK
Posts: 3,480
Reputation: 1370
Power: 192

Default

I used to get that when I plugged my wireless adaptor into a different USB port, it would install itself a second time. You should be able to swith off ICS and enable it again and it should give you the option to use the IP address with the new adaptor.


rushm001 is offline   Reply With Quote
Old September 25th, 2004 Top | #3
 
crono_logical's Avatar
Bird Eater
Joined: March 2004
Location: In the jungle, waiting to eat you...
Posts: 92
Reputation: 10
Power: 127

Default

ICS is currently disabled though, and I get this when I attempt to re-enable it. Would it help if I post my old and current configurations?

EDIT: Actually, I'll do it anyway, since it seems that with your problem, it looks like it's the guest interface that's removable, while in my case, it's the host interface (USB ADSL modem) that's removable.


Previous config:
USB ADSL Modem - static IP
VMWare Network Adapter VMnet 1 - 192.168.142.1
VMWare Network Adapter VMnet 8 - 192.168.214.1
MS Loopback Interface - 192.168.192.1
PCI card #1 - 192.168.0.3
Network Bridge (between PCI card #2 and 1394 Connection) - 192.168.0.1

The ADSL modem had ICS enabled for the network bridge here.


Current config:
USB ADSL Modem - static IP
VMWare Network Adapter VMnet 1 - 192.168.142.1
VMWare Network Adapter VMnet 8 - 192.168.214.1
MS Loopback Interface - 192.168.192.1
PCI card #1 - 192.168.0.3
PCI card #2 - 192.168.0.5
1394 Connection - 192.168.44.1

ICS is currently not enabled, and I'm trying to enable it on the ADSL modem for PCI card #2, but this is where I get that error message.


crono_logical is offline   Reply With Quote
Old September 25th, 2004 Top | #4
 
crono_logical's Avatar
Bird Eater
Joined: March 2004
Location: In the jungle, waiting to eat you...
Posts: 92
Reputation: 10
Power: 127

Default

>_>

<_<

I just realised I used 192.168.0.1 to configure my laptop as temporary network gateway since I needed the connection up for other machines on the LAN without having to reconfigure all of those, and that appears to be the problem, from the more informative error message the network setup wizard gave me I guess I'll try again when I can release the laptop as gateway and restore it's old IP in a few hours time


crono_logical is offline   Reply With Quote
Old September 26th, 2004 Top | #5
 
crono_logical's Avatar
Bird Eater
Joined: March 2004
Location: In the jungle, waiting to eat you...
Posts: 92
Reputation: 10
Power: 127

Default

Turns out that that was not the case after all, and I still cannot enable ICS regardless of the rest of the network.

Any other ideas on what is wrong would be helpful


crono_logical is offline   Reply With Quote

Reply

Thread Tools

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sharing an internet connection. Leo Windows Desktop Systems 11 April 2nd, 2003 5:12am
Internet Connection Sharing TheBlueRaja Windows Desktop Systems 5 July 17th, 2002 6:06pm
Internet Connection Sharing crono_logical Windows Desktop Systems 2 June 19th, 2002 6:28pm
Sharing Internet Connection With Xp And 98.. Help!! ThePunkerGuy Windows Desktop Systems 6 March 16th, 2002 11:24pm
XP/98 - Internet Connection Sharing JOB Windows Desktop Systems 7 February 8th, 2002 2:52am