Reply
Old December 6th, 2002 Top | #1
TalkAboutIslam
 
TalkAboutIslam's Avatar
Unregistered
Posts: n/a

Default Norton Internet Security is blocking SMTP sending of mail by Outlook Express 6

Hi

I thought I could trust Norton Internet Security and that updates (similar to Mico$oft updates hehe) should usually improve the product I have.


I thus allowed Norton Internet Security to auto-seek updates notices and would regularly click on "update"

I recently did such an update on my little Windows 2000 professional machine working for me as a server.

Suddenly, after the reboot I was unable to send SMTP mails.

Hotmail account configured in OE was still working (it does not use the smtp port)

I called my ISP and they said : yes we have a problem with SMTP. Be patient.

I waited for two days and then called again and said that just could not be true.

To my surprise, the answer was that they have no problem whatsoever now with SMTP, and the problem is on my machine....

It could be a coincidence, I thought.

Reducing Security level of Norton internet security on both my machine AND the server did not solve the problem.

Totally deactivating Norton IS on my machine AND on the server did not solve the problem either.

A simple exchange of the ethernet cables, thus by passing the server and connecting directly my machine to the net did the trick even with Norton IS functioning.......

The Problem is that only my machine is connected now.

Other machines I have (normally connected to the hub, which is connected to the server) are offline.

my question is this : My hub has 5 RJ45 ethernet ports and my net is now connected to the port number 1

my machine is connected to port number 2

Why other machines connected to ports 3 and 3 are off the net ??

And If I would like to switch back to the old system of letting everything work behind the server, what would be the way to get my OE6 to send mail by SMTP ???


Final Note : I did go to Norton IS on my server and include my machine in the Trusted Computers, and I also have a range of IP numbers (local 192.168.x.x) included in a trusted zone.


This did not solve my problem .


PLEASE help
  Reply With Quote
Old December 7th, 2002 Top | #2
 
Nick M's Avatar
OSNN Veteran Addict
Joined: July 2002
Posts: 3,961
Reputation: 370
Power: 188

Default

* Bump *

Mods please move this into the internet help section.
Nick M is offline   Reply With Quote
Old December 7th, 2002 Top | #3
 
SPeedY_B's Avatar
I may actually be insane.
Joined: March 2002
Location: Midlands, England
Posts: 15,800
Reputation: 2877
Power: 336

Arrow Moved!

Thread Smurfed - General > Networking, Internet & Intranet
SPeedY_B is offline   Reply With Quote
Old December 7th, 2002 Top | #4
 
Hipster Doofus's Avatar
Good grief Charlie Brown
Joined: May 2002
Location: Melbourne Australia
Posts: 5,920
Reputation: 560
Power: 213

Default

Only thing I can suggest is to remove norton or turn it off completely then check your email. See if norton is the cause of the problem.


Pentium 4 2.6ghz 400mhz @ 3.07ghz 472mhz / Gigabyte GA-8IHXP v2.1 / RAMBUS PC 800 768mb / Sapphire Radeon 9600XT 256mb / 2 x Maxtor 80gb ATA133 DiamondMax, RAID0 :: 1 x Western Digital 7200 40gb / Liteon DVD-RW Dual Layer SOHW-1633S @ 1653S / Liteon 52x24x52 CD-RW LTR-52246S / Zalman CNPS7000A-Cu Fan / Antec TruePower 480w / RD3XP Gladiator Rounded Cables
Hipster Doofus is offline   Reply With Quote
Old December 8th, 2002 Top | #5
TalkAboutIslam
 
TalkAboutIslam's Avatar
Unregistered
Posts: n/a

Default

Originally posted by Hipster Doofus
Only thing I can suggest is to remove norton or turn it off completely then check your email. See if norton is the cause of the problem.
thank you a million hipster for your kind help


I did try putting off norton, and that did not solve the problem

I connected my PC directly to the net, bypassing the server, and I can send SMTP mail without any problem.


But I need to connect the server back...
  Reply With Quote
Old December 12th, 2002 Top | #6
 
Nick M's Avatar
OSNN Veteran Addict
Joined: July 2002
Posts: 3,961
Reputation: 370
Power: 188

Default

*bump*
Nick M is offline   Reply With Quote
Old December 12th, 2002 Top | #7
TalkAboutIslam
 
TalkAboutIslam's Avatar
Unregistered
Posts: n/a

Default

I sincerely felt very bitter about being left without any serious help here...

thanks to Hipster who tried to help
  Reply With Quote
Old December 14th, 2002 Top | #8

OSNN Folding Team  
gonaads's Avatar
Beware the G-Man
Joined: March 2002
Location: XP-erience, NTFS, OSNN, Bay Area, California
Posts: 18,474
Reputation: 4070
Power: 374

Default

Were there any settings changed on the server itself?

Oops... never mind. I reread your first post. It's on the server that you did the update.


"I play violent video games, I could snap at any second."
gonaads is offline   Reply With Quote
Old December 14th, 2002 Top | #9

OSNN Folding Team  
gonaads's Avatar
Beware the G-Man
Joined: March 2002
Location: XP-erience, NTFS, OSNN, Bay Area, California
Posts: 18,474
Reputation: 4070
Power: 374

Default

read this it may or maynot help:
http://www.computing.net/security/ww...orum/2968.html


"I play violent video games, I could snap at any second."
gonaads is offline   Reply With Quote
Old December 14th, 2002 Top | #10

OSNN Folding Team  
Geffy's Avatar
OSNN Veteran Addict
Joined: March 2002
Location: United Kingdom
Posts: 7,805
Reputation: 1490
Power: 243

Default

so when you are bypassing the server are you also bypassing the hub?
could it be a hub problem?
can any of the other machines transmit through smtp?



blog tumblog lastfm flickr #rubyonrails @twitter
"I could be replaced with a very small shell script"
Geffy is offline   Reply With Quote
Old December 14th, 2002 Top | #11

OSNN Folding Team  
gonaads's Avatar
Beware the G-Man
Joined: March 2002
Location: XP-erience, NTFS, OSNN, Bay Area, California
Posts: 18,474
Reputation: 4070
Power: 374

Default

This may be of interest also:

http://www.theregister.co.uk/content/56/28010.html


"I play violent video games, I could snap at any second."
gonaads is offline   Reply With Quote
Old December 14th, 2002 Top | #12
TalkAboutIslam
 
TalkAboutIslam's Avatar
Unregistered
Posts: n/a

Default

thank you for your feedback friends


I am reading the articles you provided and I hope I will find some serious answer.

I have tried many things...


none worked....
  Reply With Quote
Old December 14th, 2002 Top | #13

OSNN Folding Team  
gonaads's Avatar
Beware the G-Man
Joined: March 2002
Location: XP-erience, NTFS, OSNN, Bay Area, California
Posts: 18,474
Reputation: 4070
Power: 374

Default

Good luck


"I play violent video games, I could snap at any second."
gonaads is offline   Reply With Quote

Reply

Thread Tools

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Norton Internet Security 2005 Blocks Microsoft Outlook percy Windows Desktop Systems 11 August 10th, 2006 2:00am
outlook express not sending mails sy64004 Windows Desktop Systems 6 July 7th, 2004 5:08pm
Outlook not sending e-mail Sinster Windows Desktop Systems 5 July 10th, 2003 9:51pm
Norton Internet Security and Outlook XP Glaanieboy Windows Desktop Systems 1 May 13th, 2002 4:31pm
Blocking Email Addresses In Outlook Or In Outlook Express jay Windows Desktop Systems 6 January 13th, 2002 12:34am