You Guys Said you Would Help!!

Discussion in 'Windows Desktop Systems' started by NeedHelper, Apr 4, 2002.

  1. NeedHelper

    NeedHelper Guest

    Hey you guys told me that if i ever got windows xp OEM you guys would help so... i need it bad.

    When i try to install XP, it goes to the blue Windows Setup page and then it says at the bottom, Setup is now starting Windows or something, then it freezes. Ive tried using Winnt under I396 but it goes to the same menu again and freezes. im wondering if it is my Hardware or my CD. cause i meet ALL the requirements. I know cause i have installed my friends XP b4 i didnt know about the activation. so i need help
     
  2. notoes

    notoes Guest

    Did you format c:? Or making an upgrade? How long did it frezee for?

    Post your specs, it may help
     
  3. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    Yes, is this a upgrade or a clean install? A clean install is heavily recommended and then you wanna boot from the cd to install it.
     
  4. NeedHelper

    NeedHelper Guest

    AMD Athlon , 1.2 ghz
    GeForce MX 400
    128 MD Ram
     
  5. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    You've not answered anyones questions.

    are you UPGRADING or doing a clean install?

    If you're doing a upgrade, then i would advise backing up and formatting to a clean install.

    If its a clean install, i would advise keeping the bare necessentials. CPU, (and fan obviously), memory, harddisk, cd rom, floppy drive, motherboard and video. everything else can go.

    Try installing.

    If it still happens, i would try a cheapy video card. and if it STILL happens, it can only be the motherboard, or CPU or Memory thats causing it. Only last week i had a problem where windows kept blue screening... turned out to be memory.

    Good luck... PS: when you want help, people will give it to you providing you're keeping a communication link with them!
     
  6. NewGuy

    NewGuy Guest

    If you have a nic card, and the cat5 cable plugged in, unplug it. I had same problem you did, but in 2k. Unplugged the cable, and it installed fine.
     
  7. Raven76

    Raven76 Guest

    If it's a clean install, I would take out everything that is not essential. Especially modems and network cards. Even extra drives and the sounds card can go. Reinstall them one by one after your done with the installation.

    Check for BIOS updates if the problem is still there.
     
  8. NeedHelper

    NeedHelper Guest

    ok im doiong a clean install, and ill try with taking everything off, but HOW DO YOU FLASH YOUR BIOS :O
     
  9. NeedHelper

    NeedHelper Guest

    YO thanks guys, i tried installing with my TNT and it went PERFECTLY.!!! THANK!