Yikes! Please Help :(

Discussion in 'Windows Desktop Systems' started by Cannibal Corpse, Oct 3, 2002.

  1. Hi All,

    The other day I installed ACDSee 5.0 PowerPack on my XP Pro system, and when I view the icons in Explorer, (clicking the VIEW, ICONS) they no longer show up as Icons, but as ACDSee image files. I even deleted the association between the two, and of course everytime I try to open an icon, it asks me with what program, I chose IE, but it does not do anything.

    Please help.

    Thanks in advance.
     
  2. AlphaGremlin

    AlphaGremlin Guest

    Go into registry editor and navigate to HKEY_CLASSES_ROOT\.ico
    Now goto the key name in (Default)
    Eg: If (Default) is "IcoFile" then goto HKEY_CLASSES_ROOT\IcoFile
    Open the DefaultIcon key under it, and set it's (Default) value to "%1"
     
  3. Thanks for the response. When I inspected the registry key that you mentioned, I only found out that I have:

    HKEY_CLASSES_ROOT\.ico

    I don't have any DefaultIcon Key under it :(

    However I created a key named DefaultIcon and follows your instruction, with no luck :(

    Am I suppose to use the "" symbols in the "%1" value?


    thanks again!
     
  4. AlphaGremlin

    AlphaGremlin Guest

    In the Key ".ico" Regedit will display a value "(Default)" in the bar on the right. It will have a value in it. Goto the key that has that name under HKEY_CLASSES_ROOT. Under that you will find the DefaultIcon Key. Open it, and change the (Default) value to "%1"