XPSP1 and Powertoys

Discussion in 'Windows Desktop Systems' started by Rootz, Jan 14, 2003.

  1. Rootz

    Rootz Guest

    I keep installing and unistalling the Image Resizer Powertoy for WindowsXP. It just never show up in context menus...

    Why? Do you have a clue?
     
  2. sshenriksen

    sshenriksen Guest

    Here is your solution :D

    OK. I had the same problem, and I found out that the problem simply isn't there if you install powertoys before you install SP1 on XP.

    The only thing that worked for me. :D

    Good luck.

    Sune
     
  3. Rootz

    Rootz Guest

    In fact they worked before as you said. Lately I clean reinstalled XPSP1, installed the updated toys for SP1 and they just f***ing don't work.

    Any alternatives on how batch resizing images? or have that stupid toy work?
     
  4. RogerPhillis

    RogerPhillis Guest

    No it does not appear in the Start Menu as a separate option.
    Right click a jpg in "My Pictures" folder and see "resize pictures" as visible confirmation.(very useful)
     
  5. Rootz

    Rootz Guest

    I know, it worked before SP1... that's what I miss now!:(
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    Never had this problem myself. It kept working when I installed Service Pack and it worked when I installed it on a slipstreamed fresh install.
    Which program are your image files associated with?
    If you go to this registry key
    HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuHandlers
    is there a subkey PhotoResize ?
     
  7. Rootz

    Rootz Guest

    Yes yoyo, it's there with the default CLSID associated, but no effective context menu choice when I right click images...
    The default viewer for image file types is Windows Viewer (just installed the system).

    PS
    Note that all other powertoys work fine. The ones I can't see the context menus are image related (image resize, HTML slidehow and slideshow wizard).:confused: