XPs auto detect

Discussion in 'General Hardware' started by Seeking Up, Dec 27, 2003.

  1. Seeking Up

    Seeking Up Guest

    i just got a new digitial camera and when i plug it in VIA USB it doesnt show up till i restart. then after it restarts its there, but as soon as i unplug the camera or turn it off and back on again its gone till i restart. I need badly! i have XP pro btw and i installed all the cds for the camera too
     
  2. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    The make and model of the camera may help
     
  3. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    Also did you install the camera according to the directions? I've seen a lot of USB things that you have to install the software and reboot before you can hook up the device and have it function like it's suppose to.
     
  4. Ive had problems with VIA chipsets in machines Ive built in the past, for some reason it doesnt power the USB ports very well, and often a lot of devices such as cameras wont startup.
    As far as Im aware theres no fix for it.
     
  5. Mav882000

    Mav882000 Guest

    Me too!

    i have the same problem. i have a kodak digiatal camera dx4330. It works fine with my folks P.C (asus a7v) and connects when ever i turn the camera on and off etc. However under my new system (P4 asus P4P800) it only finds the camera when i restart the comp. very frustrating. All Xp on both machines. I just suspect its the mobo or something. Ill have to live with it i suppose. I aint found a fix or anything. i hate the Kodak bundled software too, however u carnt have everything i suppose can u! :(
     
  6. Seeking Up

    Seeking Up Guest

    thanks for the help, i just got pissed off and reformated my system, and now everything works like a charm! btw its a canon S400
     
  7. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Hmm, strange. I just plug my camera in or put the SD stick in the memory reader and XP pops up a nice little window saying HI, you just plugged in a camera (or removable media with pictures on it) which of the following tasks do you want me to perform with the pictures.

    I'll install the cd's that came with the camera some day, if I ever find them again...
     
  8. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    eek thats drastic for a camera (for me anyways)! where you using the drivers off the cd or the much newer versions of all the drivers from the canon site?