Xp-tfc

Discussion in 'Windows Desktop Systems' started by FREDTAYLOR, Jan 3, 2002.

  1. FREDTAYLOR

    FREDTAYLOR Guest

    Hey opps i have a pentium 3/600-512 megs ram S3 savage 200
    Im trying to run TFC while i can connect to a server, then when i disconnect from a server my whole pc shuts down:( ive been reading posts and dont see people having this problem, also ive noticed when i was running win98 my mouse speed was a whole lot faster than it is now hmmmm, thx for your imput...
     
  2. DAZZ

    DAZZ Guest

    i dooon't know
     
  3. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    Sounds like a driver problem that's conflicting with the game. Check in event viewer for errors. XP will automatically reboot if a certain type of error happens. You can turn this off by right clicking on my computer/properties/advanced/startup and recovery
     
  4. love monkey

    love monkey Guest

    yeah i have tha tproblem tooo well my computer dont restart but my counter strike runs kinda slow when i play and it snot lag its just runs slow is there any way i can fix it ?
     
  5. FREDTAYLOR

    FREDTAYLOR Guest

    Well my problem is fixed now my video card was the problem, i was trying to run a 64 meg s3savage2000, now im running a savage 32 meg card and it works fine now, the 2 cards were made by different companies also.....
     
  6. MistrdagoN

    MistrdagoN Guest

    hmmm same game different prob :|

    when i try load cs, or in fact tfc recently, i connect to the server with a ping of 210 i think "good" then it starts screwing me over with constant lag spikes and increasing pings til it reaches 40,000 ping according the net graph!!
    i mean wtf!
    i dunno whats causing this but hopefully il have al my devices running up to speed on win 98 partition and if it does i can get back into the clan scene! horrah!
    anyway my advice to anyone having these silly probs is to reinstall the game, make sure all the drivers are XP compatible, then if this still means it fux0rs, reinstall windows, theis worked for me the first lot of problems that i had, i didnt mean to reinstall win xp but i had to use my recovery disc - thanks a bunch pacard bell :\
    anyway as they say all the great things are discovered by fluke!