XP Sp2 slipstream gone wrong?

Discussion in 'Windows Desktop Systems' started by Punkrulz, Nov 6, 2004.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Woodbury, NJ
    Hey guys,

    I tried creating a Windows XP Professional SP2 slipstream disk. One of the problems may be that I didn't use an "un-slipstreamed" disk. The disk I copied to my computer already had SP1... however from what I heard that isn't necessarily the problem.

    The problem I am getting is that after the pre-installation process just finishes, you know after it loads the setup files to the computer before installation, I get the error message,

    "The file ntfs.sys is corrupt. Press any key to restart your computer."

    Something along those lines. Any ideas? Someone also mentioned that the existence of unattended install could cause this issue. I removed the files for unattended, and yet the error still keeps coming up. Has someone had this issue before, and fixed it? How?
  2. Petros

    Petros Thief IV

    Pacific Northwest
    Did you compile your disc with a utility like CDimage? I used to get errors before I started doing that.
  3. LordOfLA

    LordOfLA Godlike!

    Maidenhead, Berkshire, UK
    use a tool called nlite (search google) :D

    (yes I know it was a terse response so sue me)