XP shutdown problem?

Discussion in 'Windows Desktop Systems' started by Sux, Jan 4, 2003.

  1. Sux

    Sux Guest

    Ok its not that bigger deal i suppose but after my latest reinstall
    of XP, when I shut down I got the "it is safe to shut down now" message that you would get with an AT power supply but I have ATX and it has never done it on previous installs.
    Is there a setting I can change?I asume power supplies don't need software support installed.
  2. DFX

    DFX OSNN Senior Addict

    I think its somewhere in the bios? Not sure where though, sorry.
  3. djwhite

    djwhite OSNN Senior Addict

    Look in the BIOS for something about APM (Advanced Power Management) and enable it, that should do it.
  4. Sux

    Sux Guest


    Your probebly right about the bios I flashed my Asus A7V board to bios version 1011 which must have made changes to power management.
    I can't find anything in the bios (mainly looking in the power section )that relates to what I want.
    Power management is set to [user defined]but the rest of the setting seem to be to do with what you want to happen in standbye mode.
    I did find that "Plug and Play O/S" was set to [NO] which I changed to [YES] and "Primary VGA bios" was set to [PCI]
    which I changed to [AGP] (my only vidio card is a AGP).

    Are these correct in changing ?
  5. Lithium

    Lithium Guest

  6. Sux

    Sux Guest

    Good call Lithium that did the trick.
    I noticed that when i went to "device manager" then"view/show all hidden devises" it not only showed"NT APM/legacy support"
    (which by the way the way you double click on and set "device usage "to "use this devise (enable)")but it showed a second Logitech mouse driver thats not normally there and it has an exclamation mark beside it.Its the same driver version as the other one(Logitech's one driver does all version 9.73)but this one says "Logitech-compatible mouse PS/2".My mouse is USB so would I be right in saying I don't need PS/2 support?
    I tried deleting it and it reinstalled itself on reboot so I'm wondering if I can use the disadle option?,cos it warns me not to
    or the mouse might not work.
    The only issue I have with the mouse at the moment is if I have done a sceduled "disk scan" during boot up the mouse will freeze at desk top,another reboot fixes it.