XP Remote Assistance Problem

Discussion in 'Windows Desktop Systems' started by RobbieSan, May 17, 2003.

Thread Status:
Not open for further replies.
  1. RobbieSan

    RobbieSan Guest

    For some reason I can't get XP remote assistance to work.. I've tried it with my father and we have been able to connect before.. I tried it a couple of times with a buddy but no go.. when we try the request is automatically denied (via MSN messenger)..

    Firewall - I use Tiny Personal Firewall and have been able to use RA with it running. Shutting it off made no difference. I have the XP firewall disabled.

    Services - are set to automatic or manual. the only one that is 'disabled' is SSDP Discovery Service which I don't think has anything to do with RA. does the service "messenger" need to set to automatic?

    Windows updates - I have most updates expect for some I am sure I don't need since the programs they are for I don't really use.

    MSN messenger - do both versions (yours and theirs) have to be the same for RA to work?

    any ideas what the problem may be?
  2. RobbieSan

    RobbieSan Guest

    Here's the message I get if someone tries to ask me or I ask them:

    The invitation from "whoever" to start using Remote Assistance is declined because the program is disabled or is not installed on your computer.

    I set the service "workstation" to automatic but it didn't help. Also, in computer management under local user and groups\users the "help assistant" is disabled by default.. I get the feeling it's just one darned setting that's causing this problem..
  3. yoyo

    yoyo _________________

    Control Panel > system > Remote, is Remote Assistence enabled? Also see the advanced settings there on both computers.
  4. RobbieSan

    RobbieSan Guest

    Thanks yoyo.. I do have it enabled.. I found this MS article:


    I have added the suggested line in the registry but will have to wait until I can try to connect with someone.. little late here and most everyone's asleep..
  5. RobbieSan

    RobbieSan Guest

    did some more digging.. found that "telephony" must be enabled.. I enabled (auto) this, terminal services, all remote services.. I have nothing set to "disabled" and still no go..

    any other ideas?
Thread Status:
Not open for further replies.