xp pro. sharing prob/ help plz

Discussion in 'Windows Desktop Systems' started by blitzen, Jan 15, 2002.

  1. blitzen

    blitzen Guest

    Three machines on ethernet, one 200 pro, two xp pro. If I use simple file sharing...no problems. But when I use "classic" file sharing other machines cannot access one machine period, the other only whan the everyone group remains. All accounts are set up as they are on the 200 pro machine, which has no problems. Is there a setting on xp pro that I am unaware of. I have tried different protocol bindings to file and print sharing, and a host of other things.

    Anyone?

    Thnx
     
  2. Lactic.Acid

    Lactic.Acid Guest

    Ensure you have NetBIOS over TCP/IP enabled on all the machines. Sounds like you've got this part already, but each PC must be named uniquely, have a unique IP address in the same scope (i.e. 192.168.0.*), have the same subnet, and should be in the same workgroup.
    /L.A
     
  3. blitzen

    blitzen Guest

    That is all done. It is something else.
     
  4. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    When you double click the Comptuer in the Workgroup view, does it prompt you for a username and password?

    JJB6486
     
  5. blitzen

    blitzen Guest

    No. From win2k machine trying to access an xp machine the error states to the effect: access denied, from the other xp machine network places locks in a search never returning an error. Both xp machine have no trouble accessing the w2k machine