XP Pro problem with Login/Domain

Discussion in 'Windows Server Systems' started by maximedia, Mar 26, 2007.

  1. maximedia

    maximedia OSNN One Post Wonder

    Messages:
    1
    Hi!

    I'm unable to login to my XP Pro laptop after changing the domain to a workgroup, trying to connect it to my desktop via LAN. Help!

    Don't worry, I have the patience to read.

    ANy help is greatly appreciated.
     
  2. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    I don't think you will be able to login with your domain account after the workstation has been removed from the domain - there is no way your credentials can be verified. You'll have to log on using the local administrator account, create a new local user account and then copy the profile from your domain account onto your local account via system properties.

    Someone correct me if I'm wrong...
     
  3. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    That is correct - if your machine is removed from the domain you can't login with a domain account as there is no method to authenticate to the Domain Controller to verify your account credentials.

    Lukas - are you trying to use a local or domain account, and what is the error message you get when trying to login?
     
  4. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    Chief, I think you meant Maximedia? :)

    L.
     
  5. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Yes I did, sorry :p