XP Pro and Modems

Discussion in 'Windows Desktop Systems' started by xizor81, Mar 12, 2002.

  1. xizor81

    xizor81 Guest

    I'm a bit desperate now so I'm asking for your help:

    Everytime I try to dial-up to my ISP, I get an error that says the my modem is already in use (port already open). I've tried an USB modem, a PCI modem and even a PCMCIA and they all give me the same error message. And no, I'm not using Fax so there is really nothing use the modem.

    The strangest part is if I go in hyperterminal and specify the COM port, everything works. I can issue AT commands, and even dial.

    I'm using XP Pro on both my laptop and desktop (both do the same thing).

    Any suggestions?
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    This might be a dumb question, but when you specify for XP to install the modem do you just let it go about it's business and then the problem occurs? Or have you tried going into your modem setup and changing the port and such that you want the modem set to?
     
  3. xizor81

    xizor81 Guest

    I've tried COM3-10 and even went in my BIOS to disable COM2 and try to assign the modem to COM2, but it still says the same thing!