XP making me cry!!!!! Help please!!!

Discussion in 'Windows Desktop Systems' started by doobie, Jun 6, 2002.

  1. doobie

    doobie Guest

    Since installing XP my machine takes about 80 secs to shut down - Previous OS was win98 and it took 2 secs.

    Can anyone help me please?

    Also, for online gaming it takes about 4.5 mins to connect to a server for CS, whereas with win98 it only takes 40 secs.

    System - Ath 1800+ XP, 760 ddr ram,


    PLEASE HELP ME - DON'T WANT TO GO BACK TO WIN98!!!!


    Doobie:eek:
     
  2. neoterixx

    neoterixx Guest

    Check what kind of programs you got running in the background! I notice a system that doesnt have many programs runs a lot better then ones that are overfilled with stuff that you dont use! :D
     
  3. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    Did you upgrade or clean install. Chances are you upgraded. XP doesn't perform too well on an upgrade. I would low-level format the HD (to get rid of everything) and clean install. Back up your data first.
     
  4. GraLk

    GraLk Guest

    Also make sure you have no anti-virus doing a scan at shutdown.
     
  5. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    I heard somewhere that u need not shut down with xp. You can just reset at the desktop with no proggies runnning...anyone heard this too?
    Ive tried it and i dont get the scandisk telling me of improper shutdown...hmmm
    better 1/2 second than 80 huh
     
  6. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    This sounds like you set the security options to 'empty the pagefile on shutdown'. Ths is a security option telling your XP to erase data from the page file. If you page file is a large on, it could take up to 80 seconds. Check the setting in Local Security Policies in Administrative Tools. It could be it...


    Greetz


    Lukas
     
  7. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    try this

    open regedit

    Hkey_Local_Machine/system/controlset001/control

    then change waittokillservicetimeout to a lower number like 3000 or 4000.
     
  8. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    That is beacuse you use NTFS. NTFS is a journalizing file system. This means that any reads/writes made to the disk are stored in a journal file. If you shut down the system by resetting it, XP only needs to read the journal file and correct things from there rather than scan the entire disk. That's why you don't get a message. But just resetting is still a bad idea. Temp files and such will pile up pretty fast since they are never deleted.

    My suggestion is to use Hibernation Mode rather than shutting down. I use it and it works well. Takes ~20sec instead of several minutes. And you don't have to log in again when you start the computer. You don't even have to restart your applications.
     
  9. Eve

    Eve Guest

    Ok, I tried this, but believe it or not there was no controlset001 so I did it on controlset002 do you think this might have any nasty repercussions?
     
  10. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    shouldn't be, also try current controlset
     
  11. razor_ro

    razor_ro OSNN Addict

    Messages:
    120
    Top of my HEAD!!

    Well, i didnt bother reading all thoses posts so i dunno if anyone has mentioned this but the first thing that came to my mind when you said CS takes 5 mins to load is turn off your firewall or set up your firewall to allow CS to access the NET, i had the same problem before and i did that and now works fine, later

    RO

    ps.. if you have a NVIDIA card, STOP and DISABLE NVIDIA DRIVER SUPPORT (something like that) under ADMINISTRATIVE TOOLS -> SERVICES, that should speed up your shutdown speed a lil