Xp Locks Up!

Discussion in 'Windows Desktop Systems' started by Kimmy Lee, Jan 30, 2002.

  1. Kimmy Lee

    Kimmy Lee Guest

    I installed XP Pro on my system and now it locks up when I play
    mp3's and some stupid Quake game!(All you do is kill people ......ugh!)
    I tried the 4and1 drivers(motherboard),the detonator and or manufacturer drivers(video card),new XP sound drivers(sound card),and updated XP PRO.
    This is making me so frustated I feel like going out and having sex with the first person that can fix it! ( Actualy I might!)
    If anyone can help I would surly appreciate it.
     
  2. Kimmy Lee

    Kimmy Lee Guest

    I forgot...........

    AMD XP 1900+
    MSI K7T266 Pro 2
    256mg DDR 2100
    GeForce DDR-DVI
    40 gig WD Hard On ops......Hard Drive
    Sound Blaster Live Value
    Some brand modem.......who cares!

    I don't think it is a heat issue, I used the same
    configuration with 98SE and ME.

    Thank guys;)
     
  3. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Are you getting any error messages? Look in your event viewer logs too by right clicking on 'my computer'> manage> expand event viewer on the left and go through the logs for any errors and/or warnings. Let us know what you find.
     
  4. Kimmy Lee

    Kimmy Lee Guest

    WOW :)
    That was fast!
    There is ALOT of errors and warnings and information
    thingys in there!
    How can I copy them, to post the so you can see?
     
  5. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Start writing. ;) Just get the ones that you think are pertinent... and check the date so you're only getting todays.
     
  6. Kimmy Lee

    Kimmy Lee Guest

    Event Type: Information
    Event Source: LoadPerf
    Event Category: None
    Event ID: 1000
    Date: 1/28/2002
    Time: 7:22:35 PM
    User: N/A
    Computer: Kimberly Leelan
    Description:
    Performance counters for the WmiApRpl (WmiApRpl) service were loaded successfully. The Record Data contains the new index values assigned to this service.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 0c 14 00 00 ....
    S ONE.........

    Theres one! And.............

    Event Type: Warning
    Event Source: LoadPerf
    Event Category: None
    Event ID: 2006
    Date: 1/28/2002
    Time: 6:02:20 PM
    User: N/A
    Computer: Kimberly Leelan
    Description:
    LastCounter and LastHelp values of performance registry is corrupted and needs to be updated. The first and second DWORDs in Data Section are the original values while the third and forth DWORDs in Data Section are the updated new values.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: de 08 00 00 df 08 00 00 Þ...ß...
    0008: e6 08 00 00 e7 08 00 00 æ...ç...

    And another.........

    Event Type: Information
    Event Source: EAPOL
    Event Category: None
    Event ID: 2001
    Date: 1/28/2002
    Time: 6:00:44 PM
    User: N/A
    Computer: Kimberly Leelan
    Description:
    EAPOL service was started successfully

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    There are sooooo many.
    And I noticed........

    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF VIA Tech CPU to AGP Controller
    I/O Port 0x000003C0-0x000003DF NVIDIA GeForce DDR

    IRQ 10 VIA Rev 5 or later USB Universal Host Controller
    IRQ 10 VIA Rev 5 or later USB Universal Host Controller
    IRQ 10 VIA Rev 5 or later USB Universal Host Controller

    IRQ 16 NVIDIA GeForce DDR
    IRQ 16 SupraMAX 56i

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF VIA Tech CPU to AGP Controller
    Memory Address 0xA0000-0xBFFFF NVIDIA GeForce DDR

    I/O Port 0x000003B0-0x000003BB VIA Tech CPU to AGP Controller
    I/O Port 0x000003B0-0x000003BB NVIDIA GeForce DDR

    In the System Information?Conflicts and sharing window!
    Help me Please!:)
     
  7. Kimmy Lee

    Kimmy Lee Guest

    Event Type: Information
    Event Source: LoadPerf
    Event Category: None
    Event ID: 1000
    Date: 1/28/2002
    Time: 7:22:35 PM
    User: N/A
    Computer: Kimberly Leelan
    Description:
    Performance counters for the WmiApRpl (WmiApRpl) service were loaded successfully. The Record Data contains the new index values assigned to this service.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 0c 14 00 00 ....
    S ONE.........

    Theres one! And.............

    Event Type: Warning
    Event Source: LoadPerf
    Event Category: None
    Event ID: 2006
    Date: 1/28/2002
    Time: 6:02:20 PM
    User: N/A
    Computer: Kimberly Leelan
    Description:
    LastCounter and LastHelp values of performance registry is corrupted and needs to be updated. The first and second DWORDs in Data Section are the original values while the third and forth DWORDs in Data Section are the updated new values.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: de 08 00 00 df 08 00 00 Þ...ß...
    0008: e6 08 00 00 e7 08 00 00 æ...ç...

    And another.........

    Event Type: Information
    Event Source: EAPOL
    Event Category: None
    Event ID: 2001
    Date: 1/28/2002
    Time: 6:00:44 PM
    User: N/A
    Computer: Kimberly Leelan
    Description:
    EAPOL service was started successfully

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    There are sooooo many.
    And I noticed........

    I/O Port 0x00000000-0x00000CF7 PCI bus
    I/O Port 0x00000000-0x00000CF7 Direct memory access controller

    I/O Port 0x000003C0-0x000003DF VIA Tech CPU to AGP Controller
    I/O Port 0x000003C0-0x000003DF NVIDIA GeForce DDR

    IRQ 10 VIA Rev 5 or later USB Universal Host Controller
    IRQ 10 VIA Rev 5 or later USB Universal Host Controller
    IRQ 10 VIA Rev 5 or later USB Universal Host Controller

    IRQ 16 NVIDIA GeForce DDR
    IRQ 16 SupraMAX 56i

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF VIA Tech CPU to AGP Controller
    Memory Address 0xA0000-0xBFFFF NVIDIA GeForce DDR

    I/O Port 0x000003B0-0x000003BB VIA Tech CPU to AGP Controller
    I/O Port 0x000003B0-0x000003BB NVIDIA GeForce DDR

    In the System Information?Conflicts and sharing window!
    Help me Please!:)
     
  8. Lonman

    Lonman Bleh!

    Messages:
    2,642
  9. Kimmy Lee

    Kimmy Lee Guest

    Im not sure I have the Infinite Loop error.
    My computer only locks up.:( I haven't gotten
    any error windows or a BSOD. Only lock ups.
    Can it be the same thing?
    Also whats a "VIA" anyway?
     
  10. NOvaFX

    NOvaFX Guest

    VIA Is The Crap Bord That Controls Your Computer, After Looking At Your Error Report, It Seams That The Soundcard Is Miscalculating And Causing XP To Dump The Memory, That Would Be The Quick Blue Screen That Flashes Before The PC Reset's, Check The Driver's, If It's Driver Confliction, Check The Help File On "Rolling Back Drivers". Also Quake Dose Crash Allot On XP Because Of Dirext X 8.1 Filling Up The Memory On The Video Card With Useless Crap. That's All I Could Figure, Good Luck.
     
  11. masotime

    masotime Guest

    Possible Solution

    I've been having a similiar problem, but the reason is related to having recently installed a USB ADSL modem, so I don't know if the solution is relevant.

    Try this:
    Under Control Panel (in Classic View) > Administrative Tools > Services

    Disable (and stop) two of the services:
    - Performance Logs and Alerts
    - WMI Performance Adapter

    These services are related to the LoadPerf System Log you listed earlier.

    I hope this helps!
     
  12. crunch2000

    crunch2000 Guest

    is yer sound card in pci slot 5?
    what bios are ya running?
    done a bios update?
    if not use live update, can find it on msi mobo disc or download it
    from msi live update page? also maybe all yer drivers are not updated? just some ideas :)

    crunch2000
     
  13. mwi

    mwi Guest

    My system DOES NOT lock up, but I have the same Event Log Application error messages:

    LoadPerf Information None 1000 N/A XX Performance counters for the WmiApRpl (WmiApRpl) service were loaded successfully. The Record Data contains the new index values assigned to this service.
    LoadPerf Error None 3006 N/A XX Unable to read the performance counter strings of the 006 language ID. The Win32 status returned by the call is the first DWORD in Data section.
    LoadPerf Information None 1001 N/A MW Performance counters for the WmiApRpl (WmiApRpl) service were removed successfully. The Record Data contains the new values of the system Last Counter and Last Help registry entries.

    I have tried editing the configuration of many services, but can't find a solution.

    I do not have a VIA chipset or any other hardware in common with the original posting.

    I have found a WmiApRpl.ini file in the C:\WINDOWS\system32\wbem\Performance folder but I have no idea how to edit this to make any differerance.

    I have all WMI performance logging disabled, so I cannot understand why this performance logging is runnign at all!

    Any help woudl be gratefully appreciated!
     
  14. mwi

    mwi Guest

    I have found the solution!

    I found these two Knowledge Base articles:

    Windows Management Instrumentation Cannot Query Performance Counters from a Non-English Version of Windows Media Services (Q321317)

    and

    Missing Objects and Counters in Performance Monitor (Q127207)

    by searching the entire knowledge base and not just XP articles.

    Neither article is about this specific problem. But they helped me to find this registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib\ langid \Counter

    Suddenly I was seeing values I could recognize from the error messages:
    Unable to read the performance counter strings of the 006 language ID. ......
    The Record Data contains the new values of the system Last Counter and Last Help registry entries.

    Now, with a little intuition and this information, I have found the final solution!

    My English language XP has regional settings for Denmark and Danish. This means that that this key has two subkeys:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib\

    the subkeys

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib\006

    and

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib\009

    from Q127207 I discovered that since NT4 this information was NOT primarily kept in the registry, but in some system32/ files entitled

    perf(letter)(idnumber).dat

    I found four of these on my system for the 009 id which wasn't having problems. There is also an ini file with perf data. But, there were no 006 files. I copied the four 009 files and renamed them 006. I exported the 009 registry data (with the method shown in Q321317) and saved it as a .reg file. I edited this internally to refer to the 006 key and merged it.

    Now I have no errors! But I am still getting the LoadPerf Information reports, but this doesn't matter.

    The error seems to be that XP does not create the 006 dat files.

    Phew! It is a relief to get this problem solved! It has really bugged me for quite some time.

    I am very pleased to have (finally!) solved this!