XP load help

Discussion in 'Windows Desktop Systems' started by Mello Hippo, Jan 17, 2003.

  1. Mello Hippo

    Mello Hippo Guest

    Hello to all

    I have Windows XP Home edition loaded on a Dell Dimension machine. With a Normal bootup, I can successfully get to the Profiles screen, but after selecting any of the 4 created profiles, the machine almost immediately reboots itself and goes through the standard POST test as if I had just powered the machine on. Again I just get taken back to the Profiles screen. I can boot the machine into Safe mode and have scheduled/run Scan disk and run through some of the regular system checks but upon trying to load Windows again in Normal mode, I just get the same looping.

    Can anyone please offer any help?
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    maybe check your ram-modules
     
  3. Lithium

    Lithium Guest

    ok heres what you need to do take back the dell and go to your local computer store spend the money and build yourself somthing else lol
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    You can boot into safe mode, right? Do this, then open System properties (Windows key+break or from controlpanel), go to the advanced tab, click Startup and recovery - settings, and then under System errors uncheck automatic reboot. Next time you will get a bluescreen with an error message. Post this message here. Also look in eventviewer (controlpanel - administrative tools) if you can find something there.

    And ,nearly forgot it, welcome at NTFS :D
     
  5. Mello Hippo

    Mello Hippo Guest

    Thanks yoyo...I'll give that a try.