XP keeps losing my pointers

Discussion in 'Windows Desktop Systems' started by wingman411, May 30, 2004.

  1. wingman411

    wingman411 OSNN Senior Addict

    Messages:
    297
    Location:
    North of Seattle
    I have chosen a set of custom pointers and saved it as craig1 and saved it in my mouse properties, but every once in awhile XP reverts back to the default set of pointers. I do use stylexp, I don't know if it is causing it though. My set craig1 is there so I can reset it to my cursors, but is there a way to fix it so it stays with my cursors?

    Also, my sounds does the same thing. Not every boot, but just once in awhile.
     
  2. Lee

    Lee OSNN Proxy

    Do you use a nVidia graphics card?
     
  3. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    style xp is doing it when you change themes.
     
  4. Lee

    Lee OSNN Proxy

    I asked about the card as when i installed a latest than the windows update latest version it screwed up mouse pointer and all my custom desktop items.
     
  5. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Yeah, if you use style xp to apply a whole theme then that includes mouse pointers. if there are no pointers included with the theme, then the default ones are used.

    One way around this is not to apply the theme, but just the style. That way you would keep the pointers the same (although any desktop pic included would have to be set up separately)