XP keeps installing drivers.

Discussion in 'Windows Desktop Systems' started by Doom, Feb 1, 2003.

  1. Doom

    Doom OSNN Senior Addict

    Messages:
    266
    Location:
    Aberdeen, Scotland
    I'm trying to put in the new nvidia drivers but each time I uninstall the old ones and reboot XP keeps putting them back in. It's a right pain in the rear end. Is there anyway of stopping XP doing this so I can put the new ones in?
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    try this
     
  3. Doom

    Doom OSNN Senior Addict

    Messages:
    266
    Location:
    Aberdeen, Scotland
    I've tryed that but XP keeps re installing the windows nvidia drivers
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I don't uninstall the xp driver because as you say upon reboot it reloads. I just load straight over the top of the xp driver. If I want to change drivers again that is the one to remove. XP will load its driver then I load the new over the top again.
     
  5. melon

    melon MS-DOS 2.0 Political User

    Messages:
    854
    Location:
    Ásgarðr
    I don't think it is a big deal to install over the default XP drivers. Just make sure that any outside drivers are uninstalled, of course.

    Melon
     
  6. RaWShadow

    RaWShadow Guest

    Make sure show hidden files and folders is on in folder options.

    goto the inf folder which is in your windows folder. :)

    Now delete any files starting with nv

    Leave the files in ya recycle bin so ya can restore them if anything goes wrong.

    Now uninstall the drivers and reboot. Windows will detect the card as a normal VGA card. It will ask for the drivers, just cancel that and run the detonator xp installer that you downloaded, wait for the detonators to install then restart windows.

    This Should work!!! ive done it on xp home and xp pro.

    :D
     
  7. silky62678

    silky62678 Guest

    Is there a way to disable plug and play on that device...Im haing the same problem with my ATI Radeon video card. Will the detonator work with my Radeon drivers?
     
  8. RaWShadow

    RaWShadow Guest

    like above, goto ya inf folder and delete any files starting with ati

    I think this should work, but i dont have an ati to try it out :)

    oh and the detonator drivers are for nvidia cards not ATI
     
  9. Doom

    Doom OSNN Senior Addict

    Messages:
    266
    Location:
    Aberdeen, Scotland
    This is one big example of why microsoft are pretty bad. They just dont think ahead.
     
  10. Henyman

    Henyman Secret Goat Fetish Political User

    exactly xp needs the dam defalt driver 2 load so u can load up the new driver!!!! xp cant boot without a video card driver!!! :p when it boot up jus put on the new driver + reboot + it will be using that 1. i wouldn't recomend deleting the defalt driver because u'll be hard pushed 2 do it as well as screwed if it goes wrong with the new driver.
     
  11. RobbieSan

    RobbieSan Guest

    you could try booting into safe mode, removing all Nvidia drivers, then reboot, F8, enable VGA mode, install new drivers, restart..
     
  12. RaWShadow

    RaWShadow Guest

    i told you what to do. Just delete the files starting with nv

    Windows will use its default VGA driver and will never use its bulit in Detonator Drivers cus you have just deleted them.

    Ignore Henyman.