XP Home Network Problems

Discussion in 'Windows Desktop Systems' started by joshuajme, May 8, 2002.

  1. joshuajme

    joshuajme Guest

    Ever since i instaled a network between two pc's. My main computer boots up really slowly, and if i dont press anything quickly just as the desktop appears it says blah blah couldnt start and shuts itself down (some dll files).

    The drivers on the card are fine, and signed.

    any suggestions would be handy, cheers.

    Gigabyte 7DXR+

    athlon xp 1900
    512 mb ddr ram, pc2100
    40gb ATA100 Maxtor
    Geforce 4 4600
    Realtek RTL8139 Family PCI Fast Ethernet NIC
    AVM ISDN Controller
    Creative Soundblaster Live Value
     
  2. RhinoFart

    RhinoFart Guest

    HOME EDITION!!??

    Home is not the greatest for networking period. But the one thing you should do is boot up in safe mode. Logon as Administrator no password by default, right click on my computer, properties, Advanced, Error reporting, or startup options. I cant remember which. But you will find a setting that says to automatically reboot on failure. Make sure that is not checked. That way the next time you boot up and it crashes it will not automatically reboot but you will get the BSOD. Let me know what the DLL's are. Also let me know what the other OS is and I will try to help you out as much as I can.
     
  3. joshuajme

    joshuajme Guest

    ah, ive re installed and its ok now, and it boots slowly cos it s a cheapo network card. thanks anyhow