XP Help

Discussion in 'Windows Desktop Systems' started by db4eva, Jun 12, 2002.

  1. db4eva

    db4eva Guest

    Yeah yo, umm yeh im having 2 probs wid XP Pro .. gaming wise.

    I install, fine , i run game fine .. until 30 seconds into the beginning of the game it leaves the game asif i had done a alt+f4 .. does it very randomly, but ive never lasted in the game longer then 2 mins.

    Applyed XP Patch, I can see menu's
    Copied CD2 to HDD
    Tryed running in all OS compatabily modes..

    ok next.

    Its like it takes a screenshot.. the games still running, i still
    hear the sounds but im looking at a screenshot.
    Pushing esc and resuming fixes this.. but as you probably know .. im dead when i return into the game.

    This happens very rarely in CS .. but id still rathr it not happen @ all.

    Ok guys anyone that can help would be much appreciated.

    icq: 67063418
  2. max

    max Guest

    Im not sure what card you have ...

    but i had similar issues , so i went into the bios and turned the AGP aperature size down to 2X

    and that did the trick , there is also an AMD agp patch on the frontpage here if you have a AMD chip
  3. stuy_b

    stuy_b Guest

    Is your computer overclocked?.. overclocking can cause those such oddities in games.

    Also check your BIOS memory timings.

    Try the latest display drivers for your graphics card, and if its overclocked again unclock it.
  4. db4eva

    db4eva Guest


    Yeh tried that AMD patch .. and new vid drivers .. still doesnt work.

    Ill try that AGP 2x tommorow .. cant stand being regected again tongiht.

    btw my system is :

    amdxp 1800
    epox mobo
    512 kingmax 2700 ram
    60 gig seagate hdd.
    geforce 1 256.
  5. RobbieSan

    RobbieSan Guest

    what version of Nvidia driver you using? Have you run DXdiag to see if there are any old drivers lurking around causing problems?
  6. db4eva

    db4eva Guest

    ill try that when i get rid of all these virus on my comp ... gg virus's in jpegs now .. ffs.