XP firewall

Discussion in 'Windows Desktop Systems' started by frothymilkshake, Jul 29, 2002.

  1. frothymilkshake

    frothymilkshake OSNN Addict

    Messages:
    54
    What do I need to adjust in XP's firewall to be able to DCC send on mirc? Any protocals I need to enable?
     
  2. Iceman

    Iceman Moderator

    Messages:
    2,695
    won't work with XP's firewall enabled.

    :cool:
     
  3. frothymilkshake

    frothymilkshake OSNN Addict

    Messages:
    54
    OK if it won't work with XP firewall enabled, could you reccommend what I can do? Someone told me to use ZA instead. I don't know, I wanna try working around XP's firewall if I can but I need some good advise from you guys. Thanks.
     
  4. Iceman

    Iceman Moderator

    Messages:
    2,695
    any firewall, instead of the XP firewall should work, choose one.

    I like Sygate Personal Firewall, but they all work just as well, really.

    :cool:
     
  5. frothymilkshake

    frothymilkshake OSNN Addict

    Messages:
    54
    hehe ok. Is the XP firewall not as good as some other firewalls like ZA? I am asking cos someone said he would never use the XP firewall. I am a newbie with XP. I used to use ZA on win98.
     
  6. Dagnasty

    Dagnasty Guest

    from tweakxp.com:

    If you use mIRC and windows xp firewall, you have noticed that dcc send won't work. Here is how to get it working without disabling the entire firewall :

    1. First you must limit the range of port that mirc use in the Dcc, Option menu. In DCC ports , set both at 1024.
    2. After, go into control panel & network connections
    2. Right click on your connection and select 'properties'
    3. Left click the advanced tab
    4. Left click the settings button
    5. Under services, left click the add button
    6. For description type "DCC", for Name of IP put the name that identifies your system with your ISP OR your IP if it is static.
    7. Both external and internal ports are 1024 by default and TCP.
    8. Click OK and restart
     
  7. Iceman

    Iceman Moderator

    Messages:
    2,695
    XP firewall is fine, only problem with it is that you can't do what your wanting to do (dcc send) with it being enabled. The major problem with the XP firewall is it works too good for it's own good.

    Just use zonealarm

    :cool:
     
  8. frothymilkshake

    frothymilkshake OSNN Addict

    Messages:
    54
    Thank you IceMan and Dagnasty for the help provided. I followed the instructions Dagnasty posted and the DCC works fine now. I may one day decide to switch to ZA if the firewall proves to be much more troublesome. But thanks for the help. :) :) :)