XP Explorer 6 SSL Security

Discussion in 'Windows Desktop Systems' started by rpravda, Mar 14, 2002.

  1. rpravda

    rpravda Guest

    For some strange reason I cannot access secured web pages (i.e. my bank account, etc.) with Explorer under windows XP. I am sure that there is something I haven' set.

    Before you ask, Yes, I did enable the SSL cappabilities under the advanced tab in internet options. Also, Norton firewall is not running since i found it useless.

    Does anybody have a list of things I should check in order to access this pages?

    By the way, I am using a Cable connection behind a NAT with a fixed IP address, but I think this is not affecting me.

    Please Help Me!!!!!
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    if you have ssl enabled and such the only thing I could think the cause would be is your router...have you tried accessing the pages after directly connecting your cable modem to the comp and skipping nat?

    Also could you please try only to post your question in one forum at a time, it's redundant to have 5 threads with the same question :p
     
  3. rpravda

    rpravda Guest

    Sorry, I know it is redundant but only posted it in three since I wasn't sure where to put it.

    About your suggestion, never had a problem accessing those pages running 98, also the NAT is out of my control, actualy is the way my cable company gives me the service out of a T1.

    Other suggestions?
     
  4. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    hmmm this shouldn't effect it but with XP sometimes I just don't know :p but have you disabled any services recently? like IPSEC or such?
     
  5. rpravda

    rpravda Guest

    Nope,

    Just installed XP and can't access SSL secured pages since.

    I understand that the Pro version (the one I am using) has some firewall built-in I am not familiar with. should I check something there? Will uninstalling MS Explorer and reinstalling it help?

    This is just driving me crazy. :-(