XP COrp Help!

Discussion in 'Windows Desktop Systems' started by craige, Jun 15, 2002.

  1. craige

    craige Guest

    When i try to run:

    %systemroot%\system32\oobe\msoobe.exe /a

    my system doesnt do anything i even tried navigating to the folder and clicking on the file icon but still nothing came up telling me i am activated or a screen giving me any options to activate.

    i am running the corp version and want to change to another key i own.

    please help...

    Thanks,
     
  2. craige

    craige Guest

    Doesnt do a thing...
     
  3. a1ehouse

    a1ehouse Chamone M*tha Fu*ka

    Messages:
    288
    Try %systemroot%\system32\oobe/msoobe.exe /a
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Did you delete something from the registry first? Gotta do this first.
     
  5. craige

    craige Guest

    No i havent deleted anything from the registry yet just want to see if it says me xp is activated. But the prog. doesnt run so i am kind of leary of deletting the entries into the registry if it wont let me re activate it.
     
  6. Lonman

    Lonman Bleh!

    Messages:
    2,642
    lol, good idea. The other way to use a new key without having to do a format/install is to run an upgrade. Go to the installation directory on the cd and run winnt32.exe from the i386 directory.
     
  7. Hittingman

    Hittingman Guest

    ummm, if you have been using your xp for more than 30 days then consider it activated...... or the equivilent of
     
  8. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Find the key in the registry.....export it (normally goes to my documents folder.......check it is there then delete one of the numbers from the key in regedit....... then run the run command with the command above.......see what it says........then restore the key by clicking on the one in my documents. Easy. :D
     
  9. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    The reason it doesn't work is because Windows XP Pro Corporate doesn't have activation. Only Windows XP Home and Windows XP Pro.
     
  10. starfox

    starfox Guest

    If you can't get the "%systemroot _" to run. Make sure you have not turned off the Regsvr32: Unregister licdll.dll. It's part of the spy fix. licdll.dll must be running for it to work.
     
  11. pmcartney

    pmcartney Guest

    What service is THIS??? I do have a friend that can't for the life of him without losing data made in 10 days since he bought XP PRO get anything with that oobe /a command except a blank screen.
    If you could tell me how to find and RUN this service it would help him from having to do a clean install. He does not have a stolen version etc. He's super strick about that since he is the admin at work.

    Thanks

    --Rich
     
  12. starfox

    starfox Guest

    ok, if you have ran an antispy type program. A tweek for antispy. it may have truned off a service that will cause %systemroot%\system32\oobe\msoobe.exe /a not to run. Just starts, but nothing happens. try this: Start, run, regsvr32 /e licdll.dll
    It worked for me. To trun it back off just enter regsvr32 /u licdll.dll

    Hope it works for you..
     
  13. craige

    craige Guest

    thanks starfox that was the prob. Got everythign changed...
     
  14. luish

    luish OSNN Senior Addict

    Messages:
    429
    Location:
    Israel
    the regsvr32 worked for me
     
  15. starfox

    starfox Guest

    glad I could help, Most times I'm asking for help :)