XP Auto Login

Discussion in 'Windows Desktop Systems' started by LocKStocK, Feb 8, 2005.

  1. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    Hi, havn't posted in a while! :eek:
    Anyways, before I installed SP2, XP used to boot straight to desktop.
    Now when I boot, I'm welcomed by the login screen.
    This is annoying seeing as I'm the only user!
    Any help would be greatly appriciated.

    L*
     
  2. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    LocKStocK likes this.
  3. Yharn

    Yharn meh.

    Messages:
    324
    Location:
    Indiana, USA
    click Start --> Run

    type "control userpasswords2"

    uncheck the box next to "Users must enter a username and password to use this computer"

    a box will pop up and put in the username of the account you want to it auto log-in to. Enter the password....if there is one and click ok. Then click ok to close the "User Accounts" window. The next time you restart the machine will auto log into the account you specified.

    -Yharn
     
    LocKStocK likes this.
  4. that happenes usually when there is an extra account other than yours on the computer you can disable that by going to control panel>admin tool>computer management>local user....>users and from there check if any other accounts other than yours are enabled and just disabled them.... i think that's what's happening to you coz it's what happened to me a couple of times
     
    LocKStocK likes this.
  5. LocKStocK

    LocKStocK Smokin & Jokin

    Messages:
    379
    Location:
    XP-erience
    Nice one!
    Rep points for you!
     
  6. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Also happens if you put a password on your account.