XP auto dialling

Discussion in 'Windows Desktop Systems' started by vaineh, Apr 22, 2003.

  1. vaineh

    vaineh Guest

    xp keeps auto dialling to connect to the internet, even when i choose to disconnect

    now, certain aspects i want like redialling when it cant connect or line is dropped etc

    but this is the one where the window pops up and seys "such and such program is trying to connect" or something, cant remember exactly
    i no longer get that window, must have chosen wrong option somewhere, so things like icq which try to detect a net connection cause xp to start dialling by itself, which i dont want

    any ideas?
    if u can understand my babbling
  2. sboulema

    sboulema Moderator

    Amstelveen, The Netherlands
    check if you got any spyware with adaware.
  3. dubstar

    dubstar format c:

    Southern California
    goto your modem options, turn on the features you want. now goto the programs which keep trying to connect themselves.. turn off all the functions you do not want them doing.

    if you do not want mIRC to reconnect.. set it in mIRC options. if you want another program to connect, set it in their options.
  4. slayer[X]

    slayer[X] Guest

    Try this:

    Go to Control Panel ---> Network Connections ---> go to advanced menu at the top ---> dial-up preferences ---> at the callback tab click "No callback".

    Had those problems too, but this solved my problem. (For me)

    BTW, im @ a 56k connection, so i use dial-ups'.
  5. vaineh

    vaineh Guest


    always ask and the disable auto dial when logged on sounds good
  6. theone1

    theone1 Guest

    Control Panel>Administrative Tools>Services> Disable (or Manual) Remote Access Auto Connection Manager