XP AntiSPY and Windows Update

Discussion in 'Windows Desktop Systems' started by pntgrd, Dec 14, 2001.

  1. pntgrd

    pntgrd Guest

    I am running the Corp. version and tried out AntiSPY to see how it works. Now when I try to go to Windows Update it says you you have to be logged in as Administrator. I have logged in that way, have used a password and not blank foe pw, even tried right-click and choosing "run-as" option. I have gone back and reset AntiSpy IE options and any other one that looks like it might be causing it. No Help. Am I going to have to reformat and start all over?? Am I just missing a setting?
     
  2. zman

    zman Guest

    sux to be you .............


    The one reason i didnt install it was there wasnt enough data about it ....

    try lowering you IE zone security settings to LOW ....

    or

    contact the guys who make it , then post the answer here for us all :)
     
  3. pntgrd

    pntgrd Guest

    Just talked to a network adm. friend who ran into this same problem with 2000. He said the reason was when you try the very first time to update and are not logged in under administrator, it puts some file somewhere and so now even under adm. it still sees that file. All you have to do is delete the file and all should be well. I will do a search at MS's Knowledge base for it later tonite. Will post if it fixes it.