XP and Unreal Tournament

Discussion in 'PC Gaming' started by Joose, Jan 18, 2002.

  1. Joose

    Joose Guest

    After installing XP Pro my Laser Intellimouse doesnt respond like it used to. It feels like there is lag in my mouse. I dont know why. It isnt there when im within Windows or if im playing other games.

    I have noticed quite a bit of difference in the performance of all my games altogether... they all seem a bit jerkier and less fluid now since i've added XP.

    Any thoughts?
     
  2. have u updated all your drivers ?

    cleaned your REGISTREY ? defrag your HD
     
  3. V12Kid

    V12Kid Guest

    maybe set the mouse sensitivity in the game options?

    I am having problems with crappy sound. The sounds seem distorted, I usually have to reboot to fix it and this sometimes doesnt help either. Anyone having the same problem?
     
  4. DoubleClick

    DoubleClick Guest

    "V12Kid" i have the same problem with distorted sound in UT, and only a reboot restores it to normal. All sounds even menu sounds are distorted and i have not been able to narrow this down to anything yet.
     
  5. Lemmy

    Lemmy Guest

    i have the same problem with distorted sound in UT :(
     
  6. LPDad

    LPDad OSNN Addict

    Messages:
    205
    Hey joose..

    the mouse problem is most prevalent in Counterstrike but I have seen it in several games.
    In the winXP control panel try disabling the mouse acceleration.
    also look pack in the posts for mouse problems.

    Here is the CS fix, I am sure there are equivalent solution to be found in other game (console commands)
    http://www.xp-erience.org/sections.php?op=viewarticle&artid=141

    If you play around with things a little you will get thrings running without problems.

    A clean install of XP was the best solution (to start with)
    :cool:
     
  7. napalm

    napalm Guest

    The MouseAccelleration (None, Low, Medium and High) option is NOT available
    in Windows XP. For some unknown reason MS decided to remove this feature and
    implement it as a built-in mouse accelleration instead. So...mouse
    accelleration is ALWAYS on in Windows XP (I think it's at medium speed).

    If you have a Logitech Mouse and install their MouseWare the Mouse
    Accelleration option will be available. BUT...that mouse accelleration is
    added on top of the built-in mouse accelleration (which will make the mouse
    accelleration even worse unless you select 'none' in the logitech mouse
    properties).

    The people who claims that they don't have any accelleration have probably
    always played with some dregree of accelleration. That's why they don't
    *feel* anything different. But since the accelleration is built-in it is
    ALWAYS there.
     
  8. To fix the sound problem try opening the preferences menu in UT by pressing ~, then typing "preferences". Find the sound options and change the Latency to 60 instead of 40. This has helped me when I've had this problem. :)