XP and laggy mouse tracking

Discussion in 'General Hardware' started by *THE-WIZ*, Jan 5, 2002.

  1. *THE-WIZ*

    *THE-WIZ* Guest

    I'm running XP and trying to play q2 and CS. Every 4 seconds or so my mouse lags (stops tracking) and then kicks in. It's worse when I move my mouse while I'm hooked on something in q2. Does anyone know how to fix it? I've already tried tweaking the IOPageLockLimit (http://www.xp-erience.org/sections.php?op=viewarticle&artid=14#mem) setting in the registry and no luck. I've read on messageboards that this cures it but it still won't work for me.
    :confused:
     
  2. max

    max Guest

    It is strange , I have quake 2 running quite good here

    hmm

    try this Read me

    there are console commands but im damned if i can remember them
     
  3. max

    max Guest

  4. insaNity

    insaNity Guest

  5. UniSol

    UniSol I'm all ears

    Messages:
    532
    Location:
    UK
    Turn smooth mouse off?
     
  6. I had the same problem when I had zonealarm loaded - it improved when I re-installed the firewall .
    Hope this helps - TTFN SPIT.
     
  7. Mike89

    Mike89 Guest

    It would help if you would state which mouse and drivers you are using.

    My son had a problem with his mouse. It was the Microsoft Optical. It was an older one. He then got the new Microsoft Explorer 3.0 which is a lot faster (taking like 6000 pictures a second). Fixed his problem.

    Also that p2rate program thing is unnecessary. Those settings are already in XP to adjust in the mouse properties.
     
  8. Sinster

    Sinster Moderator

    Messages:
    520
    Location:
    M*ssholechusetts
    You might want to turn off your Firewall. When I ran ZA I would loose mouse control just as you discribed. ZA messed with my mouse. If you are running Zone Alarm. Turn it off and see if thats the problem. IF that is the problem, ZA website in their FAQ address's the problem so I would look there also. I finally deleted my ZA and went with Tinys Firewall www.tinysoftware.com

    You have this command added noforcemparms -noforcemaccel correct? If not, add it.