XP and ICQ question

Discussion in 'Windows Desktop Systems' started by Bman, Sep 23, 2002.

  1. Bman

    Bman Guest

    I am running XP and SYGATE personl firewall.
    I have given ICQ permission to go through the firewall but for some reason people can't send me files over ICQ....it prompts for the request, I accept and it just sits there.

    Any ideas?
  2. Rascal

    Rascal Guest

    it might be because of the 'direct connection' settings in your ICQ client. By default I think this is set to 'use dynamic port numbers'.

    find this setting and manually define the ports that should be used for direct connections. add these ports to to your firewall config.