wXP can`t find w98

Discussion in 'Windows Desktop Systems' started by jealousy, Jul 22, 2002.

  1. jealousy

    jealousy Guest

    2 PCs (acctually a lot) connected thru hub. wXP has problems finding w98 ower the network. wXP can find it but verrrry slow (15-30sec) and this slows down everything (explorer, open/save dialogs, etc).
    w98 disk is mapped to wXP.
    only network protocol used is TCP/IP

    help?:)
     
  2. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    i had this same problem. i solved it by installing net beui on both 'puters.

    you can install it by going to add/remove programs and selecting it from the xp components (it'll prolly ask u for the xp disc).

    don't worry about win98, it has net beui installed by default. simply activate it in the same tab as tcp/ip settings, i think. you check a box next to net beui to activate it.

    after this, reboot both machines and walaa!
     
  3. jealousy

    jealousy Guest

    nope. netbeui didnt help much. maybe(!) just a lil' faster, but still not ok
     
  4. keylo

    keylo Guest

    pls search for this topic in the forums, as I and others have answered this SAME exact question time and time again... and get rid of beui.... this is the new millenium :)
     
  5. jealousy

    jealousy Guest

    heh, can`t find... pls give me a hint :) link or smthng
     
  6. MrSlinky

    MrSlinky Guest

    I had the same problem. I also have Norton Internet Security installed on the XP box with a cable modem and 2 NICs. When I disabled the Norton Internet Security, the two found each other perfectly (<10 msec TTL). NetBUI isn't required. Try using the "Setup Home Network Wizard" from XP if you still can't figure it out. Also, the search the forums is probablly your best bet.
     
  7. keylo

    keylo Guest

    well, you can search for posts by me or also zedric who has discussed this topic in the past, among others
     
  8. jealousy

    jealousy Guest

    can`t! :

    " vBulletin Message:
    Sorry. The search function has been disabled by the administrator. "
     
  9. chastity

    chastity Moderator Political User

    Messages:
    2,273
    Location:
    Arizona near the Grand Canyon
    That message is due to the fact that for the time being the admin's have disabled the search fuction while they try to figure out why they were having problems with the site. So with the search fuction disabled u will have to go looking on ur own or find a mod who can help. U could try this program Smartalec PC Accelerator XG.possible software solution
     
  10. jealousy

    jealousy Guest

    found many posts. nothing helps.
    anything else?