wont detect blank media :@

Discussion in 'General Hardware' started by FishBoy, Feb 9, 2005.

  1. aah my mobo has gone craazy, it's not detecting any blank media from my optical drive, i tried using my roomate's optical drives too and still when i insert a blank cd or dvd i double click on it from my computer i get an err msg saying "incorrect function", i took my dvd burner to the computer shop and my nec was fine so my motherboard is the problem, and there are a couple of other things that aren't working correctly too, like my cpu fan can't be controlled with SpeedFan anymore, i checked the bois, cool'n'quiet is on and Q-Fan control is enabled, bios is up-to-date, all cables are plugged in right, how can i get my mobo to see blank media :(:(
    merci in advance
     
  2. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Delete the IDE controller from Device Manager and reboot. Let Windows reinstall the IDE driver
     
  3. aaaa still dones't work i uninstalled secondary IDE and reinstalled rebooted and still doesn't see the blank CD "incorrect function" is the error msg i get
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    See how you go here.
     
    FishBoy likes this.
  5. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    First question is:

    What have you screwed with since your system was working?

    -The new M$ securtity patches? System restore to before patches.
    -Added new software? Uninstall it and restore system to prior date.
    -Electrical storms, power surge? Your MB CMOS settings may have gotten corrupted. Make sure drives are set to auto detect in bios.
    -Consider reseting bios to defaults or a CMOS reset.

    If your HD andOptical drives are reading data the MB and drives are ok. Response to media detection is a driver/software function.
     
  6. well i can play dvd movies on it it just won't see any blank stuff, i think this happened since i put a blank DVD+R DL, i got the err msg with that blank dvd and ever since it wouldn't detect blank media, no i dont think it's anything i installed coz i dont think i installed anything since then :(
     
  7. omg i feel so stupid now that was my problem right ther, not the mobo, not the drive, the OPERATING SYSTEM... doh
    thx hipster for the link rep coming to you :D
     
  8. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    If the was teh problem, uninstalling the IDE channel should've solved it when it had to autodetect to reinstall. Are you sure the drive is being picked up correctly in the BIOS?
     
  9. no i tried that it didn't do anything i uninstalled it rebooted and still nothing but i went to the drive properties and enabled cd recording and it worked
     
  10. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Did you check in the BIOS?
     
  11. bios is fine i never touched that it was just that check box from dvd drive properties
     
  12. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Does the BIOS detect it as a CDRW drive with the correct model # and firmware?
     
  13. Lee

    Lee OSNN Proxy