wnaspi32.dll missing

Discussion in 'Windows Desktop Systems' started by Brad, Mar 24, 2002.

  1. Brad

    Brad Moderator Political User Folding Team

    Messages:
    2,280
    Location:
    Cary, NC
    hey yall, i recently upgraded to Windows XP pro (from Win 98) and my burner is no longer working. i went to my burner manufacturer's website (www.creative.com) and it said that it should work with the native drivers found within windows xp. next i tried to "fix" the driver, but it said that it was working properly....i am totally at a loss, and i cannot think of anything else to do. if you need to know anything about the system that i am running here ya go

    700 mghz Pentium III
    256 MB ram
    Win XP Pro (upgraded from Win 98 se)

    if you need anything else just email me: xxbigeyedfishxx@earthlink.net
    or AIM me: Captnminimac

    Thank you in advance

    Brad
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    what is the specific problem? is it not being recognized as a burner? what cd burning software are you using? ez cd, Nero? etc..aspi is not needed for burning.
     
  3. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Download the 'aspi layer' here and install it. Just read the instructions for installation and you should be set. Some programs just don't like to run without the aspi layer available.
     
  4. Brad

    Brad Moderator Political User Folding Team

    Messages:
    2,280
    Location:
    Cary, NC
    allright ill try that, but I am using Nero, and i also tried the burning ability of xp. it is not being recognized as a burner. i can read CDs fine.
     
  5. Brad

    Brad Moderator Political User Folding Team

    Messages:
    2,280
    Location:
    Cary, NC
    it worked thank you very much--i tried that download and it worked picture perfectly

    Brad
     
  6. Brad

    Brad Moderator Political User Folding Team

    Messages:
    2,280
    Location:
    Cary, NC
    allright here is another update--that file did work, so that error message doesnt come up when i start nero, but i tried to burn a cd last nite and it still didnt work :-(

    Brad