WMP Freeze

Discussion in 'Windows Desktop Systems' started by aidoru, Feb 2, 2003.

  1. aidoru

    aidoru Guest

    I'd been attempting to figure out what was wrong with WMP for quite some time when the new version came out, and as with all new versions I had hoped that it would fix the problem I was having... Such was, unfortunately, not the case. I'm hoping someone here will have an idea..

    WMP8(? Whichever version comes with XPPro) would occasionally freeze in fullscreen mode, requiring a hard reboot.

    WMP9 Now freezes randomly in any viewing mode, with an accompanying audio loop (whatever happened to be playing when the lock occurred)...

    Needless to say, I'm a bit annoyed as Winamp has yet to wow me with it's video playing capabilities...

    Any suggestions as to possible fixes (other than reinstalling)? I've had these problems through a few sets of Video/Sound drivers so I don't think it's those...

    Lacking anything else, suggestions for a good freeware replacement?

    Thank you :)
  2. jkipk

    jkipk OSNN Addict

    You don't say what kind of system/hardware you are running, and that may be a source of your problem, or not. Try changing some of the settings in (in Media Player) Tools>Options>Performance>Advanced One of my systems did pretty much the same thing as you describe until I turned off "use overlays" It's worth a shot.

  3. aidoru

    aidoru Guest

    Ack, Specs!

    Athlon 1200
    GeForce2 (driver
    SBLive (driver 3509.2.0.0)
    XP Pro 5.1.2600
    DX9.0 (iirc)

    Hope there isn't anything important I'm forgetting...

    And now to test it without overlays...

    Thanks :)