WMP 9 Beta .mpg error !!!!

Discussion in 'Windows Desktop Systems' started by Phantom_24, Oct 2, 2002.

  1. Phantom_24

    Phantom_24 Guest

    Keep getting this error on about 70-80% of my .mpg and .mpeg files that I try to play in WMP Beta build 2848!!! When previewing these files in something like Kazaa as I d/l them.....they work SOMETIMES! Yet when I try to play the very file that worked in the Kazaa preview.....after it's downloaded, I get this error!! Anyone know if this is some crappy DRM issue ?!?!? And any idea how to fix it?? Or is this some error in WMP Beta I have to live with.....

    Anyone else get this error??
     
  2. Phantom_24

    Phantom_24 Guest

    This happens with files which are fully on my hard drive....

    ....and worked with WMP 8!!!

    The Help Me said something about web settings which made me wonder about DRM issues......but not real sure about which/what settings to look under in the options menu ! These are files which are 20-30mb or larger so I know the whole file is on the hard drive...not sure why it needs the web to run them !