Wireless Router Problem

Discussion in 'General Hardware' started by xiaofeiii, May 27, 2006.

  1. xiaofeiii

    xiaofeiii OSNN One Post Wonder

    Messages:
    3
    Hi
    When i leave my comp connected to wireless idle for a while, it will become disconnected or low in connection, which occurs frequently. May i ask why is this so?
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Could be a variety of things -

    Interference with nearby devices, such as phones or Microwaves running at 2.4GHz
    Someone in close proximity, perhaps a neighbor, issuing the same problem.

    What is the encryption you are running at?
     
  3. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Have you tried changing the channel number that the wireless works on?
     
  4. Techno Child

    Techno Child web{designer} Folding Team

    Messages:
    871
    Location:
    Myrtle Beach
    what kind of router is it? some models allow "interference robustness" which will keep safe from most outside interference
     
  5. Vanquished

    Vanquished Mr. Bananagrabber Political User

    Messages:
    4,868
    Location:
    Massachusetts
    I'd make sure of what Kcnychief said, my friend had a wireless phone stationed on his desk and wireless would sparatically die
     
  6. xiaofeiii

    xiaofeiii OSNN One Post Wonder

    Messages:
    3
    how i know which channel to use?
     
  7. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Just try changing it to another number and see if you still get the same problem.
     
  8. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Yeah routers usually range from 1-11 for channels, with the default being 6 I believe. I have had most luck with 9, but it really depends. I'd give each one a run for it :)
     
  9. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Or try an "auto" setting to see if that works. If there is interference on one it should change to another automatically.
     
  10. xiaofeiii

    xiaofeiii OSNN One Post Wonder

    Messages:
    3
    how to set auto?
    i using D-link DI 524

    i don't really know did i set it up correctly or not
    is there anything that i need to set before i put it into use?

    do i need to set anything with regards to virtual server list?

    i hope someone can guide me coz i am really lousy with such stuff
    thanks