Wireless Router and Wired Router (Vonage)

Discussion in 'Windows Desktop Systems' started by rjr, Aug 8, 2005.

  1. rjr

    rjr OSNN One Post Wonder


    My last post was a little misleading as i forgot to mention my wired Linksys router. So here is what is going on....

    I have the Liksys RT31P2 for Vonage and am added a Microsoft Wireless Router to share internet connection as well as set up file and print sharing.

    So far I have the Cable Modem hooked into the Linksys, the linksys hooked to the Microsoft wireless, and the microsoft wireless hooked to the desktop.

    Desktop is running Win XP and Laptop has the wireless adapter and is running Windows 98SE

    The internet is running on both machines. Both machines see the Wireless router but neither see each other?

    Is there some settings that need to be adjusted on either router to get these computers to "see" one another?

    I have enabled the Guest Account on the wired desktop. I have created identical usernames and passwords on both machines. I have disabled the firewall on the desktop as well as the PC Cillin virus protection and disabled Microsoft anti-spyware

    I have read some posts that say the DHCP needs to be disabled and a static IP set - Im not sure which router i should do this on?

    Can anyone offer some suggestions?

  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    ok... you didnt mention how the MS router is conected to the linksys? You uplink it DONT use the WAN/Internet port on the MS.

    Go into the MS setup and disable DHCP and make sure the config IP is different from the linksys. (182.168.0.x)
  3. rjr

    rjr OSNN One Post Wonder

    Im not sure how to "uplink". The MS router has a input for ethernet and 4 outputs also ethernet

    Will disable DHCP and make sure the IP address for the routers are different

    Last edited: Aug 8, 2005
  4. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    uplink is when you conenct two switches/hubs/routers together, on older devices theres a port thats labelled uplink. This is used to connect to another devices like stated above. You only use 1 uplink, so don't connect two uplink ports. You could use a crossover cable (this is what the uplink port does, allows you to use a stright through instead of a crossover).

    Newer devices have an auto sense on this so just connect any two ports.

    Hope that all made sense.
  5. LeeJend

    LeeJend Moderator

    Fort Worth, TX
    If he has internet on both machines the hardware is configured properly.

    The problem is either the "Sharing" not set up properly or one or both of the router have a firewall up that is set to protect access from the LAN (i.e. to each other).

    Most likely a firewall is the problem. Try turning off any firewall software and see if the computers can see each other. If the computers do see each other you need to work on the firewall settings.
  6. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    ya but it should be at least be connected properly first. Then go into other details.
    Last edited: Aug 9, 2005
  7. rjr

    rjr OSNN One Post Wonder

    thanks ! it was a firewall issue - I corrected the probelm and printing and file sharing are working perfectly!

    thanks again!