Wireless Network - two machines can't see each other

Discussion in 'Windows Desktop Systems' started by mightymo, Dec 12, 2004.

  1. mightymo

    mightymo OSNN Junior Addict

    Messages:
    23
    OK I have a desktop with two HDs (C and D) and a new notebook with only drive (C). I got a linksys wireless 802.11g router. The cable modem is connected to the WAN port and my desktop is connected to port 1. The notebook is using 802.11g. Both computer are able to surf the web fine.

    Here's my issue. I can't seem to send files from one computer to the other. I right clicked on all three of my drives, went to properties, clicked on the sharing tab and checked both boxes under "network sharing and security". Then I went to start - settings - network connections and clicked on the network setup wizard. Now what options do I choose for the desktop and what options for the notebook? I tried everything.

    OK now after I choose the correct options, the drives should appear in my network places right?
     
  2. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    It shouldn't be a problem sense all computers connect to the router but check if the IP address is obtained automatically on all PCs (Control Pannel->Network Connections->Local Area Connection (Or Wierless) properties, TCP/IP properties).

    Also, try netstat from the cmd or pinging the other computers to see if its a router problem or something wrong with windows sharing.
     
  3. mightymo

    mightymo OSNN Junior Addict

    Messages:
    23
    Pinging went through find on both machines. Remember I am able to connect to the internet. And yes DHCP obtained both of my computer's IPs automatically. Can someone answer my last question in the first post? For example once I get this working, will my desktop's C and D drives appear in my notebooks "my network places"?
     
  4. mightymo

    mightymo OSNN Junior Addict

    Messages:
    23
    I just used the FTP version and it's working great. Thanks for the help Benny.