Wireless Home Network not functioning....

Discussion in 'Windows Desktop Systems' started by rjr, Aug 5, 2005.

  1. rjr

    rjr OSNN One Post Wonder

    I recently installed a wireless home netowk using Microfsot's Wireless G router and Newtwork adapter card.

    I have a desktop running XP Professional and a laptop running Windows 98SE.

    The Desktop is dorectly connected to the Router via Ethernet Cable and the laptop uses the wireless card.

    Both computers have access to the internet. Both claim to be connected to the network.

    I can Ping the laptop and the router from the desktop but canbnot ping the desktop or the routewr from the laptop. When I attempt to ping it says request timed out - When I ttried nbtstat -a and the IP - it says Hosto not found

    I have tried...

    Establishing identical user names and passwords
    enabled Netbios
    made sure that workgroup name was the same
    disabled Windows Firewall, PC Cillin and Microsoft antispy

    Nothing changes neither computer appears on the other

    Any ideas would be greatly appreciated.

    I had the network up and running awhile ago when both macjhines were running 98....

    I have read multiple articles and posts and most claim the user/password or the firewall as an issue but that did not solve my problem.

  2. celticfan11

    celticfan11 Moderator

    Vernon, CT
    i am not sure what the problem is? You can get on the internet with the laptop, so i assume the only problem is that you cant ping things? try reinstalling TCP/IP on the 98 machine.

    I had a problem yesterday on an ME machine. The ME machine could get to the web interface of the router, but not onto the internet, but other PC's could. I reinstalled TCP/IP for ME and that solved it.

    Hope i helped

    EDIT: OHHHHHHhh are you trying to do file sharing?????????
    Last edited: Aug 5, 2005
  3. ThePatriot

    ThePatriot -=[BOHICA!]=- Political User

    If the desktop has SP2, the firewall is blocking ping. In the advanced firewall settings, under ICMP, check the box that says "allow incoming echo request" and ping will work. It is possible that the router is also blocking ping. I believe that the brand we use at work blocks ping by default.
  4. bparrott

    bparrott OSNN One Post Wonder

    I have a Microsoft Wireless B router and it does discard any pings that come its way. If you log into the router's settings page, go to Security -> Firewall Settings. If "Block Ping Commands" is checked that is why your router is ignoring ping requests.