Wireless Connectivity Problem

Discussion in 'Windows Desktop Systems' started by dreamworks, Feb 19, 2006.

  1. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Dear all,

    I have a setup a wireless network at home with details below:-

    Router: Linksys WAG354G
    Encryption: WEP (Since this model only has WEP and not WPA)
    MAC Filtering: On
    Mode: Mix G & B
    DHCP: On

    On my network, I have a notebook that I use personally, and my hp iPaq which is all connected to my router.

    Unfortunately recently I added a new member to my network and when I key in the network key into the system, I get an error message stating the below:-

    The network password needs to be 40bits or 104bits depending on your network configuration. This can be entered as 5 or 13 ascii characters or 10 to 26 hexadecimal characters

    The network key that I entered into the the notebook was the same that I used for my existing notebook and iPaq but each time I enter this key, it pops out this message.

    I checked on the notebook's wireless card, its using a Atheros AR5001X Mini PCI Wireless Network Adapter.

    Can anyone recommend a solution pls? Thank you.
     
  2. celticfan11

    celticfan11 Moderator

    Messages:
    744
    Location:
    Vernon, CT
     
  3. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    I noticed you have a Linksys, make sure you're using the WEP Key and not the Passphrase. The passphrase is only for linksys devices.
     
  4. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Guys .. :)

    1) Yeap, checked on the key twice and again to ensure its the right key, but just can't get it to work. Keep getting the same message again and again, even tried disabling and enabling again to no avail.

    2) Admiral Michael .. was using the WEP key and not the passphrase thats for sure. Double checked again but like I say .. I am puzzled as well.

    But it did detect the wireless signal and broadcast thats for sure. Only thing is it won't accept the WEP key that I am using, the error message that states:-

    The network password needs to be 40bits or 104bits depending on your network configuration. This can be entered as 5 or 13 ascii characters or 10 to 26 hexadecimal characters.

    What do this mean anyway?
     
  5. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    First off, I STRONGLY recommend you upgrade to a router that supports WPA2, skip over WPA. Using WEP is basically like putting a 1-ply piece of toilet paper under a faucet = useless. Routers that support this technology can be had for as little as $35, and that is money well spent. Not to bash, but I wanted to point that out.

    In regards to your particular issue-

    Do you have MAC address filtering setup? If this is so, regardless of the key the device won't be allowed to authenticate.

    Have you tried turning off (essentially disconnecting) the other laptops so this troublesome child is the only one trying to get in?
     
  6. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Thanks for the advise mate. The reason for using WEP instead of WPA was because the iPaq only can support WEP using wireless, but this is only for temporary measure until I sort of the updates on the iPaq.

    But coming back to this issue, the MAC address for my gf's notebook has already been inserted into the MAC filtering group, but it is still the same.

    What I did was I changed the encryption mode to WPA and it worked fine for a while. After like 10 minutes it disconnected and won't reconnect back until I disable and enable the wireless again.

    I suspect it could be the wireless driver that is not right, but I can't find the driver from atheros website so .. guess I'll just invest in a new wireless card for the notebook. :)

    Thanks guys.
     
  7. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Atheros cards are a little cranky at times, and their driver updates are lacking. Try to pick up a cheap wifi card, I recommend linksys myself, and give that a whirl.
     
  8. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    Myself, I tried WPA but I would get disconnected every fews hours. It would seen transparent but Trillian would get kicked and reconnect and this isnt acceptable. So I made the decision to go back to WEP and MAC filtering (only have 1 client anyways).

    Are you using the windows wireless client or does your card have it's own? My WEP key (64bit) is 10 hexidecimal (0-9 A-F) characters long. Does your key have any letters besides A B C D E F ?
     
  9. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    AM - were you using WPA or WPA2?
     
  10. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    WPA, none of my devices support WPA. Routers, iPAQ, laptop all only goto WPA.

    It could just be this crappy intel card thats causing the WPA problem. BUt WEP is fine for me, for now.
     
  11. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    I assume you mean none of your devices support WPA2?

    You said "WPA, none of my devices support WPA"
     
  12. dreamworks

    dreamworks --== babyface ==--

    Messages:
    355
    Admiral Michael, I was using the windows wireless client as the card doesn't have any software for it.

    Nope .. its only from A till F. Does it matter if its something out of this range?
     
  13. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    heh, ya.

    I just recently had to setup a wireless network for a friend and I got this message but it was due to my skipping a character.