WinXp.Pro + Asus Geforce3 4200ti + Games *AGIAN*

Discussion in 'General Hardware' started by kdisc98, Oct 7, 2002.

  1. kdisc98

    kdisc98 Guest

    Hello.

    I have a nagging issue in WindowsXP. When I play Direct3D or OpenGL games, I get momentary pauses during gameplay. This should not happen since my PC specs are high enough to handle gaming without such pauses. I find that these pauses occur when my hard disk is being accessed and I have tried every cache tweak(including cacheman) and I still have the same issue.

    Does anyone know of a tweak or fix that can help me resolve this issue?

    Thanks

    Kdisc98

    My computer:

    PIII 1000Ghz , 256Sdram , 20Gig H.D , Dvd-rom x6 Hitachi, Cdrw x8 Yahamaha , Asus Geforce 3 Ti4200 ,Sound blaster live vaule , Motorola SurfBoard (Cable Momdem) , Asus cuvx-4e Motherboard.
    ------------------------------------------------------------------------------------

    I still found a way to fix the problem, i already did defrag,delete unused files , and reg cleaner , reghealer , and i got 14 Gig free, and i dont see me computer is using is full resoucerss . soo waht can it be?! :confused:

    Thanks in Advance

    Kdisc98 :p
     
  2. kdisc98

    kdisc98 Guest

    anyone?!!! i'am still got this nagging problem:eek:
     
  3. DrMetallica

    DrMetallica OSNN Senior Addict

    Messages:
    301
    Man I got that **** sometime when I played MOHAA. And even sometimes when I leave my computer on for a week my computer starts doing those random pauses, like the mouse will freeze for a second, and so will any MP3's.
     
  4. Nick M

    Nick M Moderator

    Messages:
    3,961
    Update graphics drivers?
     
  5. philkf

    philkf Guest

    hi i have a asus card and when i had similar problems to you i removed all the asus monitring stuff and just stuck with the new nividia drivers 30.82 and nothing from asus and also i moved a sound card from my second pci slot to the 3rd to allow more cooling to the asus card and that seemed to solve my problem hope this is of help to you
     
  6. kdisc98

    kdisc98 Guest

    i fromatted my computer
    and install on a clean H.d , the xp ,pro agian...
    with the 30.82 and the newest sblive drivers..
    i think that i solve the problem...at least for now!
     
  7. kdisc98

    kdisc98 Guest

    I still got this freaking problem (THE NAGGING PROBLEM)

    Anyone yet found any soultion for me?! :mad:
     
  8. zoyvod

    zoyvod Guest

    Is Your h.d partitioned?
    type msconfig in the start >run and disable as many apps as you can.
    Also go to control panel >admin tools> services and disable as many as you can

    Finally you could set the priority of your h.d
    go to regedit HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl and create a new DWORD value and name it IRQ?Priority where ? is the IRQ of your h.d and set it to 1

    hope these will help
     
  9. kdisc98

    kdisc98 Guest

    THANK'S on THIS HUGE HELP zoyvod and EVeryone else.
    :)


    Btw:

    zoyvod , how do i know the Irq of my H.d ( Sorry on the lamers quetsion)

    Thanks in advance :rolleyes:
     
  10. kdisc98

    kdisc98 Guest

    Btw: I FOUND SOMETHING VERY STRANGE:
    i got something like 7 things on one irq (9)..

    is it suppused to be like that and if now how the **** i fix this ****ing problemS!

    Thanks Agian!
    Kdisc98
     
  11. TheBlueRaja

    TheBlueRaja BR to Some

    Messages:
    766
    Location:
    Fawkirk!
    Its a mute point but one i feel is worth pointing out.

    Sometimes when you have various apps running which poll hardware for information like statbar or Motherboard Monitors, there will be a pause whilst the information is retrieved from hardware.

    Make sure that you dont have anything like that running as this can definately cause your games to do this.
     
  12. Misfire

    Misfire OSNN Addict

    Messages:
    152
    is there even such thing as a geforce 3 ti 4200? isn't it g4
     
  13. kdisc98

    kdisc98 Guest

    Thanks agian.....But NO.... :( , It's not that i already cheacked it.

    * I found out that in the start the game is acting normal , and than after a few minutes (In all the games) it's starting to be jumpy (NAGGING).

    ANYONE s.O.S!

    Thanks in advance
    Kdisc98 :eek:
     
  14. zoyvod

    zoyvod Guest

    You go to my computer>properties>hardware>device manager>IDE ATA controllers>primary IDE channel and you check the IRQ in resourses tab
     
  15. kdisc98

    kdisc98 Guest

    No, I already found out alone my IRQ, But no .Nothing of thoese really help or efectting on the problem in any way.

    NEED HELP!
     
  16. Herkalees

    Herkalees Guest

    Shot in the dark...

    I had the same exact thing happen to me like a week ago (after a format)... After some searching I discovered my graphics card was running in PCI mode (seen in the display properties)... not AGP mode.

    For a while I couldn't figure out why my card would be in PCI mode, then I remembered I never installed the necessary drivers for my MOTHERBOARD (my vid card drivers were all there and up to date) but my whacky nForce motherboard needed drivers of it's own, which I forgot to install after the format...

    Maybe you need the same? Who knows...
     
  17. kdisc98

    kdisc98 Guest

    mmmmmmmmmm... Look like a good shot in the drak..
    Thanks i will check it!
    where do i change from PCI mode to AGP??!
    (I got wIn.Xp.Pro)
     
  18. Herkalees

    Herkalees Guest

    Ah...

    There is no place to just switch it... when the proper drivers are installed (like in my case) on the motherboard, after a reboot, it just switches on it's own.

    Why? Is your's running in PCI mode?
     
  19. Khimaros

    Khimaros Guest

    OK, try this

    This may sound incredibly obvious, but I noticed that you only have 256megs of ram.

    i really don't think this is enough to run most games on XP if you intend to max the settings.

    It's a possibility that you are simply putting the texture quality too high on the games you are playing.

    I'm a big WC3 player, and that takes up about 130megs of ram, as does XP. when i come out of it my machine runs like a dog for a few minutes. (i also occasionally have brief moments of lag in game and i'm almost certain its related to textures).

    just try reducing the setting a bit and see if it still does it.

    More obvious suggestions are: more virtual memory and prioritising programs over system cache.
     
  20. kdisc98

    kdisc98 Guest

    still no help,and no sound from anybody!!