WinXP and Win2kPro

Discussion in 'Windows Desktop Systems' started by GotBoost, Jan 17, 2002.

  1. GotBoost

    GotBoost Guest

    At my business, I have a Win2k Pro machine running Quickbooks2002 Pro. We
    purchased a machine that has WindowsXP Home Edition pre-loaded. I have
    setup the network settings on each machine and I am able to see each PC in
    the Network Browser, along with the available shares.

    Now when I map a network drive which is on the Win2kPro machine, it prompts
    me for a username and password. I supply "Administrator" and a password of
    "vt", which is the main logon for the Win2kPro Machine. I then select it to
    "Reconnect at logon". The share connects great and I am able to browse the
    directories fine.

    If I restart the WinXp Home machine, when it reboots it goes to the desktop,
    if I go to "My Computer" it shows that the mapped drive has not
    reconnected, if I double click it, it them prompts me again to enter the
    username and password.

    This XP Home computer is our front desk counter that handles all sales. How
    can I make the XP reconnect the drive everytime without having to go into
    "My Computer" and resupplying the username and password everytime the
    machine comes up? I need it to automatically connect this share, because
    that is where my Quickbooks 2002 Pro data is held. Any help will be

    Thank you,
  2. Freeluv

    Freeluv Guest

    You must have the current user ie.. username and password on both machines...not just administrator. When you logon to the Win2K with username Joebob and PW:Squeezydog and the person on the XP box signs in with administrator the Win2k will attempt to pass the user Joebob to the XP box this is sometimes termed pass-thru authentication.. so with out a DC you need to have the identical username and password on both machines. Also very that both machines are in the same workgroup....
  3. GotBoost

    GotBoost Guest

    The Win2kPro box is left on all the time and signed in as User: Administrator and PW: vt.

    The XP box is XP Home Edition, when you turn it on, it never prompts for a username and password, just goes to desktop.

    Am I missing a setting on the XP box?
  4. Freeluv

    Freeluv Guest

    right mouse click on my computer->click on manage->click on local users and groups.. this will show you all the users on this local XP box. Right mouse click on users ->click on new and add all users you have on the Win2K machine ( identical username and password ) that you want to have access to this machine. Then go back and double click on my computer go to the directory you want the person to access right mouse click select security and add them as a user - select the rights you want each user to have... If you don't care about security just make all users members of the adminstration group....
  5. Lactic.Acid

    Lactic.Acid Guest;en-us;Q308582 <- Connecting/Disconnection network drives;en-us;Q283492 <- Drive does not reconnect at logon

    According to the second KB article, this is by design. You must choose to reconnect each time for any connection which requires credentials. Your options are to put up with this, or do as is noted above, creating a user on the 2k machine that corresponds to the XP machine. You noted that you get no logon on the XP machine. If you go to the User Accounts applet in your control panel, choose "change the way users log on and off" and choose to use the welcome screen. Then set the password for Administrator to vt (I'm assuming you're logging on by default as Administrator on your XP machine) and that should let you automatically connect to the drive since you present the right credentials when you log on.
  6. Freeluv

    Freeluv Guest

    Just wanted to throw in my last 2ยข. By leaving your administrator account logged in all the time you leave yourself open to many many security issues. whoever is at the keyboard can reak havoc on your computers. I suggest creating atleast 1 more account on each computer and give them a local policy(restricting them from installing new software, deleting system files, etc. ) and restrict their file access to the folders they require. Also as a future point ..always change the name administrator to something else first thing.. if either of these machines can access the internet - well it might not be pretty...