Windows Xp Wont Install

Discussion in 'Windows Desktop Systems' started by tabris, Jun 19, 2002.

  1. tabris

    tabris Guest

    OK let me start with system specs.

    AMD ATHLON XP 1700+ 1.46 GHZ
    512 MB DDR RAM PC 2100
    GEFORCE MX 400 64 MB PCI <--- SUX
    SOUNDBLASTER LIVE 5.1
    NETWORK CARD
    40 GB WESTERN DIGITAL HARD DRIV 7200 RPMS
    CD ROM
    CD BURNER

    I formatted my hardrive, booted up comp with xp in drive, it went to a blue setup screen and instaleld stuff, then said SETUP IS STARTING WINDOWS. AND IT FREEZES. sits there at the blue screen of death. So.... I tried unplugging and pulling out all cards and accessories except the bare minimum to load a comp.

    Same problem...
    Help me out please if anyone knows.
    Thanks
    -Erik "Tabris" E.
     
  2. Eolis

    Eolis Guest

    Do you really get the "Blue Screen Of Death", or a blue setup screen......???
     
  3. Eolis

    Eolis Guest

    Also, doeas it freeze at the same point each time...?
     
  4. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    I think he means the blue setup screen...alot of people get those 2 mix up :rolleyes:

    anyways, I remember when I was installing XP Pro on my system, it kept on frozeing up too, but after 2-3 restarts, it started installing.
     
  5. tabris

    tabris Guest

    IT IS THE SETUP SCREEN, AND IT FREEZES THERE, and i have installed and tried about 15 times

    -Tabris

    ps thanks for any help
     
  6. Eolis

    Eolis Guest

    I assume you didn't format all 15 times, so I'm going to say to do another format, low if posssible, and try again. What brand of CDROM do you have?? Do you know for sure that it's good?

    Memory could be a possible problem. Was this machine running Win98 before, or is this a new build??
     
  7. Lonman

    Lonman Bleh!

    Messages:
    2,642
    What kind of motherboard do you have? A buddy of mine just went through a big issue (similar to yours) and it turned out to be an incompatibilty problem between the m/b and Geforce4 card he had. Have you had an OS successfully installed on this setup before?
     
  8. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    i've had something similar happen to when installing xp. after you boot from the cd, it will be at the first screen, "copying files for windows setup", i think. it won't be reading from the cdrom at this point but will constantly be accessing the harddrive... i've let it go for like half an hour and was still at it... so i reset and don't boot from the cd.. just let it go back into installation and it'll work.
     
  9. niabi

    niabi Guest

    actually i don't know if you guys know this (you should) it does that because you not using smartdrv i know because i installed it and waited for like 40 mins then it advanced

    then the next time i installed windows XP i used smartdrv and i only waited like 5 minutes on that exact same screen.

    so check that out maybe is that.

    nIabI
     
  10. tabris

    tabris Guest

    How do you do smartdrv? Bios?
     
  11. i think it is your ram

    i think it is your ram try taking out a few of them and give it a try if this does not work then i dont know, but i have experienced a few problems installing the software and i think you should try that.
     
  12. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I think it was Bytes Back tha told me that there are issues between XP and GeForce 2 cards. Sometime XP just wont install with it. If you have another card, or can borrow one for the installaion process then switch them back once the installation is complete it should work alright.

    This only seems to affect some PCs, mine was fine with a GF2 Ti
     
  13. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    It was me, dont know if this affects the geforce 4 though. But no harm in trying a different graphics card for the install.
     
  14. Skwowwy

    Skwowwy Guest

    I guess XP Setup doesn't like nVIDIA cards. :p It did the same thing too and I have a TNT2 Model 64/Model 64 Pro.

    Ah well. A workaround is installing Windows 98/98SE and do a clean install of XP from there. No upgrade! That'll only make things worse than with clean install.
     
  15. KingKoz

    KingKoz Guest

    The problem you are getting is not the blue screen of death but just a blue setup screen that won't continue with the setup. The problem is that XP needs to have smartdrv running when you attempt installation. Get a boot floppy and copy the program smartdrv.exe to it and run that from the dos prompt A:\ (boot from the floppy) type smartdrv and hit enter. Then cd to you cd drive (with the XP cd) and type setup. Obviously someone at MS didn't think to mention this little fact.

    Koz
     
  16. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    what's all this talk about smartdrv ?

    If XP needed this to setup it would install it from the cd when it booted. I have set XP up maybe up to a hundrred times, never needed smartdrv yet !!! :eek:
     
  17. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    yeah, i've installed xp on other comps without smartdrive running and it'd go fine. just every now and then i get one where it'll stall at one point.

    does smartdrv have anything to do with the hdd s.m.a.r.t. capability which can be found in some bios'es?
     
  18. Lonman

    Lonman Bleh!

    Messages:
    2,642
    No.
     
  19. MDurai

    MDurai Guest

    Great answers here folks,
    But I'm a bit fused (Confused),
    I'm going thru the same problem,
    What do I need to do?
    Someone pelase help me,
    Here is my system specs:

    nVidia GeForce2 MX 200
    AMD Duron 800MHz Processor
    256MB SDRAM
    SB16 Sound Card
    Soyo K7VTA-Pro KT133A MotherBoard
    Maxtor 40GB Hard Disk
    Thats pretty much the basics
     
  20. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Beg, steal or borrow another graphics card. Take your geforce 2 out, install windows and then swap them back.