Windows XP Does Not Respond at "Setup Is Starting Windows XP" Message

Discussion in 'Windows Desktop Systems' started by olemed, Mar 6, 2002.

  1. olemed

    olemed Guest

    I have a home built system...Abit KT7A mb with 1.4ghz AMD Tbird... cannot for the life of me install XP Pro! Seems to install the "files" but when starting Windows, it freezes...if you leave it there long enough, you get this stop code: 0x4000008A. Mind you that Windows 2000 installed flawlessly. I'm not using RAID, not sure where to begin to diagnose the problem...any suggestions??
     
  2. allan

    allan Guest

    This is admittedly a long shot, but if your bios supports ACPI make sure it's enabled. If not (and I always hate to recommend this) see if there's a bios upgrade available. Flashing the bios can sometimes cause problems as I'm sure you know, but there may be some compatability issue with xp.
     
  3. Lonman

    Lonman Bleh!

    Messages:
    2,642
  4. olemed

    olemed Guest

    I'll double check again... I just don't see why it would load 2000 without a hitch but hesitate on XP Pro...

     
  5. Lukas

    Lukas Real Name No Gimmicks

    Messages:
    421
    Hey the article says

    How about disabling virus detection in the BIOS?



    Greetz

    Lukas
     
  6. Ci2e

    Ci2e XPert

    Messages:
    277
    XP = Picky!

    Windows XP is extremely hardware picky; I'm not sure if this is causing the problem but this can cause major problems right off the bat. This is the #1 reason why ppl haven't tooken the XP leap yet.