Windows Updates???????

Discussion in 'Windows Desktop Systems' started by Shamus MacNoob, Apr 12, 2002.

  1. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Anyone having trouble with windows updates for XP of course my other puter win98se gets to the update site but my winxp pro I get an error message saying the updated search engine files are not loaded I keep trying no go, I say yes to the pop up window and nope wont install I was also having trouble last week getting two updates the files and settings wizard and another I cant remember , they would not install properly now I cant get past the first page its trying to install the critical update components and keeps failing ..................
     
  2. renakuajo

    renakuajo Guest

    same here!!!! been two damn weeks with thath annoying same message you got!!!!



    what u have? win xp pro??? i have xp pro if you find a solution let me know

    :mad:

    :confused:
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    yes winxp pro

    yes xp pro ......... very strange it is I never had trouble before and since about 2 weeks it started first 2 downloads that would not install now I am stuck ...... gonna try a reinstall my hard drive is filled with all sorts of left overs from programs and stuff I dont use no more and I am bored gonna reinstall after a major clean up maybe even format I got all my good stuff backed up to CD and have been wanting to format since I installed my new video card and sound card , I try lots of programs and tweaks and after a while it piles up when I find the stuff I like I transfer to CD .......well seeing as I just sent all my email I want to keep to my other computer time for the jump good luck with the updates ...............
     
  4. renakuajo

    renakuajo Guest

    two weeks ago i reinstall xp did an update everything fine, few days later is when i cant enter to xp update till today........and for what i see for the next week also...........for me the site says that my security settings are too high, but they arent....yes, i have try setting all of them in low, i even disable zone alarm, try it doing the update logged as administrator, but no luck....cant think of anything else........i check my services lisy cause i have disable must of them , but i have the same services disables as i have before the problem so i dont know what else can i do
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    well I reinstalled and it all works fine I formatted and got rid of alot of junk I had downloaded ....