windows update

Discussion in 'Windows Desktop Systems' started by wassup_ken, Feb 6, 2003.

  1. wassup_ken

    wassup_ken Guest

    when i go on windows update after i click agree it stops at the beginning and doesn't start downloading or installing. i went into the windows update log and it said error: 0x801901F7
    what does that mean?? anyone know?? thanks!
  2. Enyo

    Enyo Moderator

    I did find something that may help but am unsure of the method. The users did say however that it worked.

    This only works under 98 i belive, any referance to this issue i could find only releated to 98.

    There is a step by step test and repair at:

    Nothing i noticed specific to this issue however (i did not look hard you may want to)

    Other people have said that using this link works in correcting a simular error:

    Or via the secure server: (a popular fix for problems)

    Also you may want to try (if present on ur OS)

    Deleting C:\Program Files\Windows Update and iuctl.dll from your system this should cause the active x control to be re-installed.

    Some things to try but i cant verify any of them im affraid.
  3. wassup_ken

    wassup_ken Guest

    nothing......still doesn't work =(