Windows Update problems anyone?

Discussion in 'Windows Desktop Systems' started by cozwell, Sep 12, 2002.

  1. cozwell

    cozwell Guest

    I'm trying to go to Windows Updates (after installing SP1). After I click Scan for Updates it just sits at 0% and never actually scans. And yes I am using a legal copy. Is anyone else having this issue?
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
  3. ^Phuze^

    ^Phuze^ Guest

    no problems here
     
  4. cozwell

    cozwell Guest

    I've tried all that and I'm still getting nothing. Also, when I click Personalize Updates on the left a blank page with the word True loads....

    Thanks for the suggestion though.
     
  5. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Were you prompted to reinstall the ActiveX controls when you visited Windows Update again?
     
  6. cozwell

    cozwell Guest

    Yeah, it prompted me all three times I repeated the process and it still wasn't working. Wasn't working on two other peoples computers I talked to. It's back and working now. Weird.

    Thanks for the help
    -coz
     
  7. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Good to know that its working now :)
     
  8. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    happens

    Its nothing new windows updates goes wacky from time to time

    I used my slipstreamed bootable cd xpsp1 and repaired this install went back to updates and the 3 I left there are still there.
     
  9. hibner

    hibner Guest

    SP1 killed my graphics

    After I installed SP1, framerate bottomed out. I have an integrated S3 ProSavage with 32 megs ram in a HP computer.
    I reinstalled XP, SP1, and new drivers. Still, the same problem. I comfirmed this with PC Pitstop. Can someone help me please?:(
     
  10. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Hi hibner. Welcome to the forum. It might be best if you started a new topic on this in the driver section as this thread is about another problem & most have already been in here.
     
  11. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    And Kemit I tried my slipsteamed cd with a fresh install, went to windows update & wollaaaa no critical updates. :D
     
  12. kenny uk

    kenny uk Guest

    Well I updated my "cough" version of XP with SP1 and its fine. Updates page and everything else working 100%.
     
  13. dijital

    dijital Guest

    works fine for me
     
  14. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    coolies


    great glad to see it is working :D
     
  15. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Happy as a pig in mud. :D